通达信盈利的武器主图指标公式

2019金色}
ZT:=(C/REF(C,1)0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,0.5,0),COLORRED;
筹码80:COST(80),NODRAW,COLORYELLOW,LINETHICK2;
筹码90:COST(90),NODRAW,COLORFF00FF,LINETHICK2;
底:COST(0.2),NODRAW,COLOR00FF00, LINETHICK2;
获利比例:WINNER(CLOSE)*100,COLORRED,NODRAW;{可调}
A:=P1+(100DD)/(CCC+DD)*100,COLORYELLOW,NODRAW;
振幅:DYNAINFO(13)*100,NODRAW,COLORWHITE;
K:=1;
箱顶:IF(K=1 ,MA(REF(HHV(C,30),1),2),DRAWNULL)COLORYELLOW;
箱底:IF(K=1 ,MA(REF(LLV(C,30),1),2),DRAWNULL)COLORCYAN;
{3K买卖点}
AAA:=C>REF(HHV(H,2),1);
BBB:=C<REF(LLV(L,2),1);
ENTERLONG:=TFILTER(AAA,BBB,1);
EXITLONG:=TFILTER(AAA,BBB,2);
IF(EXITLONG,HIGH*1.01,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK5;{3K卖点标注}
IF(ENTERLONG,LOW*0.99,DRAWNULL),POINTDOT,COLORRED,LINETHICK5;{3K买点标注}
{7%以上阳线}
实收价:=IF((FRACPART((C * 100)) > 0.46),(CEILING((C * 100)) / 100),(FLOOR((C * 100)) / 100));
柒%阳:=(实收价 >= IF((FRACPART(((REF(实收价,1) * 1.07) * 100)) > 0.46),(CEILING(((REF(实收价,1) * 1.07) * 100)) / 100),(FLOOR(((REF(实收价,1) * 1.07) * 100)) / 100)));
DRAWTEXT(柒%阳,HIGH*1.01,'7%'),COLORYELLOW;
{私募持股线}
DIR:=ABS(CLOSE2/14)+2/14;
CQ:=CS*CS;
私募成本线:EMA(DMA(CLOSE,CQ),2),COLORCYAN,LINETHICK3;
IF(私募成本线>=REF(私募成本线,1),私募成本线,DRAWNULL),COLORMAGENTA,LINETHICK3;
FIL:=STD(私募成本线1),COLOR00C0C0;
{虚拟跌停K}
KXDT:=IF(CURRBARSCOUNT=1 AND PERIOD=5 AND NOT(C>1500) AND C<O,REF(CLOSE,1)*0.9,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,KXDT,MIN(OPEN,CLOSE),X_36;
X_58:=X_37X_48;
X_61:=X_49X_39;
X_64:=X_40X_51;
X_67:=X_52X_42;
X_70:=X_43X_54;
X_73:=X_55X_45;
X_76:=X_46-X_56;
X_77:=MIN(X_57,MIN(X_58,MIN(X_59,MIN(X_60,MIN(X_61,MIN(X_62,MIN(X_63,MIN(X_64,MIN(X_65,MIN(X_66,MIN(X_67,MIN(X_68,MIN(X_69,MIN(X_70,MIN(X_71,MIN(X_72,MIN(X_73,MIN(X_74,MIN(X_75,X_76)))))))))))))))))));
X_78:=IF(X_57=X_77,(X_47+X_36)/2,IF(X_58=X_77,(X_47+X_37)/2,IF(X_59=X_77,(X_48+X_37)/2,IF(X_60=X_77,(X_48+X_38)/2,IF(X_61=X_77,(X_49+X_38)/2,IF(X_62=X_77,(X_49+X_39)/2,IF(X_63=X_77,(X_50+X_39)/2,IF(X_64=X_77,(X_50+X_40)/2,IF(X_65=X_77,(X_51+X_40)/2,IF(X_66=X_77,(X_51+X_41)/2,IF(X_67=X_77,(X_52+X_41)/2,IF(X_68=X_77,(X_52+X_42)/2,IF(X_69=X_77,(X_53+X_42)/2,IF(X_70=X_77,(X_53+X_43)/2,IF(X_71=X_77,(X_54+X_43)/2,IF(X_72=X_77,(X_54+X_44)/2,IF(X_73=X_77,(X_55+X_44)/2,IF(X_74=X_77,(X_55+X_45)/2,IF(X_75=X_77,(X_56+X_45)/2,(X_56+X_46)/2)))))))))))))))))));
筹码峰线:X_78,NODRAW,COLOR00EEEE;
STICKLINE(ISLASTBAR,筹码峰线,筹码峰线*1.001,20,0),COLORYELLOW;
{柚子抄底}
VAR1:=IF(DATE>=1161001,1,0);CV:=CLOSE;
低吸:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4*VAR1;
高潮:=低吸+M*STD(低吸,N)*VAR1;
低谷:=低吸-M*STD(低吸,N)*VAR1;
STICKLINE(C>高潮 AND L<低谷,C,O,3,0)*VAR1,COLORWHITE;
DRAWTEXT(C>高潮 AND L<低谷,LOW*0.98,'注意变盘')*VAR1,COLORYELLOW;
半分位:=((O+C)/2);
昨半分位:=REF(半分位,1);
STICKLINE(CURRBARSCOUNT<=1,昨半分位,昨半分位,12,0),COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.90,0.06,1,'昨半分位:'),LINETHICK5,COLORMAGENTA;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.92,0.06,1,昨半分位);
{极阴次阳}
盘:=CAPITAL/100;
换:=V/盘;
换手率:=BETWEEN(换,6.74,40);
S1:=30;
最高值:=HHV(VOL,S1);
KK:=2.19;
量比:=DYNAINFO(17)>0.7;
流通盘:=CAPITAL/1000000<=KK;
去问题股:=COUNT(O=L AND C=L AND L<REF(C,1),30)=0;
股价:=C>=5.20 AND C<13.99;
去创业板:=IF(CODELIKE('300'),0,1);
去停牌:=DYNAINFO(17)>0;
ST:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1);
去ST:=ST AND 去停牌;
极阴:=C/REF(C,1)<0.96;
连阴1:=C/REF(C,1)<0.99 AND REF(C,1)/REF(C,2)<0.985;
连阴2:=C/REF(C,1)<0.985 AND REF(C,1)/REF(C,2)<0.99;
连阴:=连阴1 OR 连阴2;
次阳:=C/REF(C,1)>1.095 AND V/REF(V,1)<3 AND H<>L;
去除:=EXIST(C/REF(C,1)>1.09,60) AND DYNAINFO(8)>0 ;
极阴次阳:REF(极阴,1) AND 次阳 OR REF(连阴,1) AND 次阳 AND 去除 AND 去ST AND O=L AND C>O AND C>REF(H,1);
DRAWTEXT(极阴次阳,LOW*0.98,'极阴次阳'),COLORYELLOW;

通达信盈利的武器主图指标公式的选股公式