通达信MACD+KDJ+RSI+DMI顶底背离及选股指标公式

指标公式 8次浏览

通达信MACD+KDJ+RSI+DMI顶底背离及选股指标公式

2019EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
DRAWBAND(DEA1,DRAWNULL,DIFF1,RGB(250,0,0));
DIFF:EMA(CLOSE,12)LOW,ABS(HIGHREF(HIGH,1);
LD:=REF(LOW,1)0.1,0.1,-0.2,2,0),COLORBROWN;
STICKLINE(D1>0,0.1,0,2,0),COLOR00FF00;
STICKLINE(D2>0,0.1,0.2,2,0),COLORFFCC66;
STICKLINE(D3>0,0.1,0,2,0),COLORWHITE;
STICKLINE(D4>0,0.1,0.2,2,0),COLORLIRED;

{
选股公式:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9),;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
XG:REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
}

通达信MACD+KDJ+RSI+DMI顶底背离及选股指标公式的选股公式


喜欢 (0)