通达信稳稳的赚主图指标公式

20192*STD(CLOSE,20),NODRAW;
DRAWBAND(上,RGB(85,20,30),BF,RGB(0,60,5));
DRAWBAND(BF,RGB(0,60,5),下,RGB(0,60,5));
PP:=CROSS(C,MA(C,4));
EE:=STICKLINE(PP AND MA(C,20)>=REF(MA(C,20),1) AND
C>O,H,L,1,0),COLORFF00FF,LINETHICK2;{20日均线走强买点};
DIF:=EMA(CLOSE,12)REF(C,1))/REF(C,1))*100,COLORRED,NODRAW;
周:((CREF(C,60))/REF(C,60))*100,COLORYELLOW,NODRAW;
STICKLINE(日>=9.95,O,C,2,0),COLORRED,LINETHICK2;
IF(MA10>=MA5,MA10,DRAWNULL),COLORGREEN,LINETHICK2;
IF(MA5<=MA10,MA10,DRAWNULL),COLORGREEN,LINETHICK2;
买线YGB:=EMA(C,2);
卖线YGB:=EMA(SLOPE(C,21)*20+C,42);
指导线:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
B买:IF(CROSS(指导线,界) OR CROSS(买线YGB,卖线YGB),C,DRAWNULL),COLORMAGENTA,NODRAW;
持仓:IF(买线YGB>=卖线YGB,C,DRAWNULL),COLORRED,NODRAW;
S卖:IF(CROSS(界,指导线) OR CROSS(卖线YGB,买线YGB),C,DRAWNULL),COLORLIGRAY,NODRAW;
空仓:IF(买线YGB<卖线YGB,C,DRAWNULL),COLORGREEN,NODRAW;
N1:=7;
LC:=REF(CLOSE,1);
X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00;
TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X<REF(X,1);
TJ3:=X>REF(1,X);
JRS1:=DRAWICON(TJ1 AND TJ2,X,1);
JRS2:=DRAWICON(TJ0 AND TJ3,X,2);
DRAWICON(FILTER(JRS1>0,1),L*0.97,1);
DRAWICON(FILTER(JRS2>0,1),H*1.02,15);
VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,5);
拉升:=HHV(操作,13),POINTDOT;
压力:=HHV(操作,60),POINTDOT;
买卖:=LLV(操作,13),POINTDOT;
支撑:=LLV(LOW,60)*1.02,POINTDOT;
顶部:=HHV(HIGH,60)*0.98,POINTDOT,COLORCYAN;

通达信稳稳的赚主图指标公式的选股公式