通达信捕捉超级主升浪指标公式

指标公式 5次浏览

通达信捕捉超级主升浪指标公式

2019LLV(LOW,9);
VAR2:=HHV(HIGH,9)70;
VAR5:=(CLOSESMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;
出击:=IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0);
STICKLINE(出击,100,CC1,2,0.5),COLORRED;
{跑}
DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);
DRAWICON(CROSS(CC1,CC),100,15);
RSV:=(((CLOSE 2*D;AA10:=MA(CLOSE,10);
AA1:=MA(CLOSE,12);BB10:=((ATAN((AA10 MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3Q:=(((CLOSE LLV(LOW,20))/(HHV(HIGH,20)MA(TYP,84))/(0.015*AVEDEV(TYP,84))>100 COLORBLACK;
AA:COUNT(CCI=1,2)<=1 AND COUNT(CCI=1,2)>0 AND NOT(BARSLAST(CCI=1)>=1 AND BARSLAST(CCI=1)<2) AND C/REF(C,1)>1.095 AND C>MA(C,60);
IF(COUNT(BARSLAST(AA=1)>=1 ,2)>1 AND CCI=1 AND C>MA(C,14),CCI,DRAWNULL)COLOR0000F3;
STICKLINE(AA AND CC>CC1,0,8,1,1) COLOR00FFF3;
STICKLINE(AA AND CC>CC1,8,16,4,0)COLOR00D6F3;
STICKLINE(AA AND CC>CC1,16,24,6,1) COLOR00B2F3;
STICKLINE(AA AND CC>CC1,24,36,8,0) COLOR0085F3;
STICKLINE(AA AND CC>CC1,36,40,10,1) COLOR0018F3;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
XG: FILTER(LS,28);
A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
A1:=(SMA(HIGH,21,2)*1.05)*1.05;
A2:=IF(A,A1,SMA(LOW,5,1));
A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
A6:=REF(H/O<1.02,1) AND REF(C<O,1);
在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
DRAWTEXT(在主升抓牛 AND CC>CC1,22,'<(A1J1)*100>5.6,60);
停牌:=DYNAINFO(4)>0;
高价:=DYNAINFO(7)<40;
大盘股:=CAPITAL/1000000<=50;
基础选股:=ST AND 停牌 AND 高价 AND 大盘股;
DIF:=EMA(CLOSE,12)10,0,较量,0,0),COLORGREEN;
STICKLINE(较量>10,0,较量,0,0),COLORYELLOW;
买点1:IF(CROSS(较量,0) AND CC>CC1,20,0),COLORYELLOW,LINETHICK3;
A4Z:=(2*C+H+L)/4;
A5Z:=LLV(L,94);
A6Z:=HHV(H,89);
快信号:=EMA((CLLV(LOW,34))/(HHV(H,34)MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(多空< LLV(LOW,9))) * 100);
KK:=SMA(RSVK,3,1);
DK:=SMA(KK,3,1);
JK:=((3 * KK) MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE 7))),15,’←抄底’),COLOR0000FF;
抄底:CROSS(JK,0) AND (VARA5 <= (0 LC),6,1)*100;
顶部:=CROSS(80,RSI)*35;
逃顶:=顶部;
顶K:IF(逃顶>REF(逃顶,1),35,0),COLOR7AB500;
DRAWICON(顶K=35,130,39);
DRAWTEXT(顶K=35,130,’←逃顶’),COLORFF0000;
主升K:=COUNT(HDY<10,2) AND CROSS(CCI(84),-100) AND HHV(H,14)/LLV(L,6)>1.21 AND COUNT(C/REF(C,1)<0.95,6),COLORRED;
STICKLINE(主升K,0,35,3,0),COLORRED;
DRAWTEXT(主升K,28,’★主升浪’)COLORRED;

通达信捕捉超级主升浪指标公式的选股公式


喜欢 (0)