通达信抓黑马时机指标公式

指标公式 7次浏览

通达信抓黑马时机指标公式

2019LLV(L,9);
A1:=HHV(H,9)70;
A4:=(CSMA(A3,9,1);
A9:=IF(A8>100,A8A7)*100,13);
AD:=
EMA(0.667*REF(AC,1)+0.333*AC,2);
AE:=SMA(A4,20,1);
AF:=SMA(AB,2,1)C)/(HHV(H,9)LLV(L,9))/(HHV(H,9)60,0);
STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),5,0),COLORRED;
STICKLINE(REF(B7,1)>B7,B7,REF(B7,1),5,0),COLORFFFF00;
主力:EMA((CLOSE10,35
,MA(C,5))/MA(C,5)>0.04,40,0.85),COLORYELLOW;
时机1:REF(IF(REF(C,1)/C>0.04
AND
(MA(C,10)LLV(L,55))*100,5,1)LLV(L,55))*100,5,1);
黑马线:=EMA(A11,5);
A21:=(黑马线LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A41,6,1)LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑马线,1)>90
AND A21<0,7),黑马线,’跑’),COLOR00FF00;
DRAWTEXT(CROSS(A11,黑马线)AND
黑马线<A51,黑马线,’黑马’),COLORYELLOW;
DRAWTEXT(CROSS(黑马线,A51)AND
趋势线<80,黑马线,’追涨’),COLOR688EC1;
DRAWTEXT(CROSS(趋势线,0)AND
黑马线<40,5,’大黑马’),COLORFFFF00;
底部:=(A21<MA(C,5))/MA(C,5)>0.04,65,0),1),COLORF00FF0;

通达信抓黑马时机指标公式的选股公式


喜欢 (0)