通达信高空止损主图指标公式

指标公式 10次浏览

通达信高空止损主图指标公式

2019MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
DIF:=(EMA(CLOSE,12)MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
大跌:=CCI<REF(CCI,1) AND DIF>REF(DIF,1) AND CCI<DIF AND DIF>100,COLORGREEN;
DRAWTEXT(大跌 AND COUNT(大跌,5)=1, H*1.02,’大跌’),COLORGREEN;
DRAWTEXT(CROSS(DEB,CCI) AND COUNT(CROSS(DEB,CCI),5)=1, H*1.06,’卖’),COLORLIBLUE;
高空:=CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100,COLORBLUE;
DRAWTEXT(CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100, H*1.02,’高空’),COLORBLUE;
DRAWTEXT(CROSS(CCI,DIF) AND DEB>DIF AND COUNT(CROSS(CCI,DIF),5)=1, H*1.02,’反弹卖’),COLORLIRED;
B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
停损下限:IF(LLV(MA(B2,8),3)<B2,LLV(MA(B2,8),3),B2),NODRAW;
IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK4;
IF(B2<SMA2,B2,DRAWNULL),COLORGREEN,LINETHICK4;

通达信高空止损主图指标公式的选股公式


喜欢 (0)