通达信预计成交量指标公式

指标公式 10次浏览

通达信预计成交量指标公式

2019COST(5))/(COST(95)+COST(5))*100,NODRAW;
几倍:=VOL/REF(VOL,1),NODRAW,COLORYELLOW;
SAT:=AMOUNT/HHV(AMOUNT,20)*HHV(CLOSE,20)/CLOSE;
饱和%:IF(SAT>1,1,SAT)*100,NODRAW,COLOR00AAFF;
{=====================================================}
H_L:=0.1*CONST(HHV(VOL,240));
{MAV10:MA(V,10),COLORYELLOW;}
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{模拟量}
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;
量:VOL,VOLSTICK;
倍数:=1.9;
倍量: VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;
倍缩: REF(V,1)>=VOL*倍数,COLORMAGENTA,NODRAW;
平量: RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;
低量10: VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN,NODRAW;
低量50: VOL=LLV(VOL,红低量) AND BARSCOUNT(V)>=红低量,COLORRED,NODRAW;
地量: VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORGRAY,NODRAW;
{图标位置}
V3:=VOL*0.9;
V4:=VOL*0.8;
STICKLINE(倍量, 0,V3,1,0),COLORYELLOW;
STICKLINE(平量,0,V3,1,0),COLORWHITE;
STICKLINE(低量10,0,V4,1,0),COLORLIGREEN;
STICKLINE(低量50,0,V4,1,0),COLORRED;
STICKLINE(地量,0,V4,1,0),COLORGRAY;
STICKLINE(倍缩,0,V*0.45,1,0),COLORMAGENTA;
STICKLINE(C<O AND C>REF(C,1),0,V,0,0),COLORRED;
{假阴柱}
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
将军柱:= 倍量将军柱 OR 高量将军柱;
黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;
STICKLINE(黄金柱,0.3*V,0.7*V,1,0),COLORRED; {红柱}
DRAWICON(黄金柱,V*1.5,3);
{引用50日均线量}
MAVOL1:MA(VOLUME,50),COLORYELLOW;

通达信预计成交量指标公式的选股公式


喜欢 (0)