通达信机构爆发指标公式

指标公式 13次浏览

通达信机构爆发指标公式

2019LLV(LOW,34))/(HHV(H,34)MA(C,24))/MA(C,24)*100+(C-MA(C,32))/MA(C,32)*100)/3;
DRAWICON(YY>9 AND FILTER(YY<REF(YY,1),5),趋势线,15);{小人人}
{PP:=BARSLAST(CROSS(MA(C,5),MA(C,10)));
大趋势:=BARSLAST(CROSS(MA(C,10),MA(C,5))),COLOR00FFFF;
PP1:=IF(PP<大趋势,PP+1,0);
PP3:=MA(C,5)>MA(C,20) AND MA(C,10)>MA(C,20) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1);
MC:=HHV(PP1,5)>=2 AND PP3 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,5)>MA(C,10);}
{准备跑:MC*PP1,COLORFF0000,LINETHICK1;
STICKLINE(YY<-9 AND YY> REF(YY,1),抄底线,0,3,0),COLOR0000FF;
STICKLINE(YY>9 AND FILTER(YY<REF(YY,1),5),抄底线,0,3,0),COLOR80FF80;
STICKLINE(YY>20 AND FILTER(YY<REF(YY,1),5),抄底线,0,3,0),COLOR80FF80;
STICKLINE(HHV(YY>20,10) AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(C,20)+2*STD(C,20)),抄底线,0,3,0)COLORFF0033;}
A1:=C>REF(C,4);
NT:=BARSLASTCOUNT(A1);
TJ11:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
AY:=(BACKSET(TJ11>0,9) OR BACKSET(TJ13>0,NT))*NT;
DRAWTEXT(AY>0,趋势线*1.02,VAR2STR(AY,0)),COLORLIRED;
DRAWTEXT(NT=9,趋势线*1.02,’9′),COLORGREEN;
B1:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B1);
TJ21:=NT0=9 ;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
AY1:=(BACKSET(TJ21>0,9) OR BACKSET(TJ23>0,NT0))*NT0;
DRAWTEXT(AY1>0,趋势线*0.98,VAR2STR(AY1,0)),COLORGREEN;
DRAWTEXT(NT0=9,趋势线*0.98,’9′),COLORRED;

通达信机构爆发指标公式的选股公式


喜欢 (0)