通达信金宝盆主图指标公式

指标公式 8次浏览

通达信金宝盆主图指标公式

2019AF1)/AF1);
AF3:=ABS((REF(H,1)BF2;
预测高一:=O+BF2;
今日保护价:=(REF(C,2)+REF(C,1)+O)/3 ,COLOR4080FF,NODRAW;
开盘价1:=OPEN;
开盘价2:=REF(OPEN,1);
最高价1:=HIGH;
最高价2:=REF(HIGH,1);
最低价1:=LOW;
最低价2:=REF(LOW,1);
收盘价1:=CLOSE;
收盘价2:=REF(CLOSE,1);
AAF:=最高价2;
BBF:=最低价2;
CCF:=开盘价2;
DDF:=收盘价2;
EEF:=(AAF+BBF+CCF+2*DDF)/5;
AAAF:=EEF+(AAFAAF;
DDDF:=EEFLOW);
支撑:=ELLV(LOW,30))/(HHV(HIGH,30)BA<=0,DY,DY),LINETHICK3,COLOR00FF00;
箱低:=IF(AB>0 AND ABBA>0,DY,DRAWNULL),LINETHICK3,COLORRED;
低1:=IF(AB>0 AND AB0.2,6,0),COLORGREEN;
买线:=EMA(C,3);
卖线:=EMA(SLOPE(C,21)*20+C,55)*1;
买卖差:=(买线LLV(LOW,27))/(HHV(HIGH,27)LLV(LOW,27))/(HHV(HIGH,27)LLV(主力线,21)))*(4))*(0.5),COLORYELLOW,LINETHICK3,NODRAW;
金钻趋势:=XMA(XMA(L,25),25)REF(斜率,1)),COLORMAGENTA,NODRAW;
AA1:=CROSS(买卖差,0) AND COUNT(CROSS(买卖差,0) ,10)=1;
AA2:=CROSS(0,买卖差) AND COUNT(CROSS(0,买卖差),10)=1;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
TYP:=(CLOSE+HIGH+LOW)/3;
CCI:=(TYPMN,NODRAW,COLORCYAN;
VLD:=CROSS(MA(C,13),MA(C,21));
RSS:=(CLOSEREF(TFXXS,1))*10;
乖离:=TGLXS,LINETHICK1,COLORWHITE,NODRAW;
跌:=(斜率<LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:=3*Q30.1,(B4 + 0.04),’跌’),COLORWHITE;
VAR200:=(CLOSE2*VAR400;
AW:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
MAR3:=MA(C,3);
角度:=ATAN((MAR3/REF(MAR3,1)LLV(LOW,27))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
KD金:=K2<30 AND D2<30 ;
LC:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE100*(HHV(HIGH,34)100*(HHV(HIGH,14)100*(HHV(HIGH,34)VAR22)/(VAR23最小值)*100,4);
平均线:=EMA(波动线,3);
反转:=COUNT(MA(C,10)<REF(MA(C,10),1),3)>=2 AND CROSS(C,MA(C,20)) AND C>=MA(C,30) AND 平均线>=REF(平均线,1) AND 速率>0 AND 斜率>0;
DRAWTEXT(反转 AND COUNT(反转,6)=1 ,B4+0.42,’反转’),COLORWHITE;
STICKLINE(反转 AND COUNT(反转,6)=1,B4,B4+0.3,5,0),COLORCYAN;
VA1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VA2:=SMA(ABS(LOW0.1 AND 速率>0 AND COUNT(XPLS,12)=1,B4LLV(LOW,36))*100;
V2:=SMA(V1,3,1);
V3:=SMA(V2,3,1);
V4:=SMA(V3,3,1);
波:= V3;
段:= V4;
斜率D:=SLOPE(段,3)*10,COLORMAGENTA,NODRAW;
V5:=CROSS(V3,V4) AND V3<20;
低吸:= FILTER(V5,10)=1 AND 斜率>0)/2*1.3;
HL4:=(100REF(C,1),0),6,1)/SMA(ABS(CLLV(L,55))/(HHV(H,55)LLV(L,55))/(HHV(H,55)LC,0),7,1)/SMA(ABS(CLOSELC),7,1)*100,COLORWHITE;
鱼:=SMA(MAX(CLOSELLV(LOW,48))/(HHV(HIGH,48)LLV(LOW,53))*50),17)+9,COLOR3377DD;
AZ1:=MA(趋势A,7)*1.372,COLORGREEN,LINETHICK1;
AZ2:=AZ1*1.0887;
AZ3:=(1.5*(趋势B+RSI4) M2, COLORWHITE, LINETHICK3;
MM :=EMA( QS, 3 );
MDD:=QS;
DRAWTEXT(买 AND NOTEXT上笔划线 , MDD0.1 AND COUNT(卖,1)=1,B4,B4REF(涨速,1);
涨跌:=涨速+加速,NODRAW,COLORLIBLUE;
DRAWTEXT_FIX(1,0.46,0.12,0,STRCAT(‘涨速:’,CON2STR(涨跌,2))),COLORYELLOW;
DRAWTEXT_FIX(1,0.46,0.26,0,STRCAT(‘乖离:’,CON2STR(乖离,0))),COLORYELLOW;
预测:=MA(REF(HIGH,1)/REF(CLOSE,2),13)*REF(CLOSE,1)+涨跌,NODRAW;
最高:=CONST(高点),NODRAW;
最低:=CONST(低点),NODRAW;
DRAWTEXT_FIX(1,0.12,0.02,0,’前高:’),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.24,0.02,0,CONST(最高)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.12,0.07,0,’前低:’),COLORGREEN;
DRAWNUMBER_FIX(1,0.24,0.07,0,CONST(最低)),COLORGREEN;
MA60:=MA(CLOSE,60),COLORYELLOW, LINETHICK3;
BBI:=BBIBOLL,COLORYELLOW,LINETHICK3;
斜率B:=SLOPE(BBI,3)*10,COLORMAGENTA,NODRAW;
DIR2:=ABS(CLOSE2/24)+2/24;
CQ2:=CS2*CS2;
M熊:=EMA(DMA(CLOSE,CQ2),2),COLORLIBLUE,LINETHICK6;
CK:=(BBI<REF(BBI,2) OR BBI<=REF(BBI,1))AND (BBI<=MA60 OR C<=BBI) AND VVAR2<VVAR3 ,NODRAW,COLORGREEN;
CHD:=BBI>MA60 OR VVAR2>=VVAR3 AND 斜率>0 {AND YYXMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORYELLOW;
金牛2:=EMA(金钻趋势,25),COLORLIRED,LINETHICK2;
STICKLINE(C>=金牛,金牛,C+0.1,3,0),COLORWHITE;
VAR33:=100*XMA(XMA((C趋势线)/12>金牛,金牛,IF(金钻趋势+(长趋势金牛2>=0,1,0), COLORRED,LINETHICK9,NODRAW;
买入A:=买进 AND COUNT(买进,6)=1 AND AA1<40 {AND 乖离>=金牛2<0) AND 斜率<=0 AND 中期>60 ,1,0) AND NOT(买入A),COLORLIBLUE,LINETHICK9,NODRAW;
DRAWTEXT(买入A AND COUNT(买入A,12)=1,金牛20.07,0,STRCAT(‘买空:’,CON2STR((买空 OR 跌)*100,0))),COLORCYAN;
DRAWTEXT_FIX(1,0.320,11.0,支撑价D90C*2,COLORRED,LINETHICK1;
G0:=(XMA(XMA(H,25),25)XMA(XMA(L,25),25))*1,LINETHICK1,COLORWHITE;
DTD:=D0>=D90T AND G0>=D90D;
KTD:=G0<=D90D AND D0<=D90T;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*10;
STICKLINE(X2>0,B1,B1+0.03,10,0),COLORRED,LINETHICK2;
STICKLINE(KTD=1,B1,B1+0.03,10,0),COLORYELLOW,LINETHICK2;
STICKLINE(X2<0,B1,B1+0.03,10,0),COLORGREEN,LINETHICK2;

通达信金宝盆主图指标公式的选股公式


喜欢 (0)