通达信量价抵值主图指标公式

2019'),COLORGRAY;
DRAWTEXT_FIX(C>0,0.065 ,0.03,1,'价(元)'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>0,0.065 ,0.07,1,VAR2STR(C,2)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,4),0.065 ,0.11,1,VAR2STR(REF(C,4),2)),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,4),0.065 ,0.11,1,VAR2STR(REF(C,4),2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,4),0.065 ,0.11,1,VAR2STR(REF(C,4),2)),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,9),0.065 ,0.15,1,VAR2STR(REF(C,9),2)),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,9),0.065 ,0.15,1,VAR2STR(REF(C,9),2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,9),0.065 ,0.15,1,VAR2STR(REF(C,9),2)),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,19),0.065 ,0.19,1,VAR2STR(REF(C,19),2)),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,19),0.065 ,0.19,1,VAR2STR(REF(C,19),2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,19),0.065 ,0.19,1,VAR2STR(REF(C,19),2)),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,59),0.065 ,0.23,1,VAR2STR(REF(C,59),2)),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,59),0.065 ,0.23,1,VAR2STR(REF(C,59),2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,59),0.065 ,0.23,1,VAR2STR(REF(C,59),2)),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,119),0.065 ,0.27,1,VAR2STR(REF(C,119),2)),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,119),0.065 ,0.27,1,VAR2STR(REF(C,119),2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,119),0.065 ,0.27,1,VAR2STR(REF(C,119),2)),COLORGREEN;
VART1:=ABS((CREF(C,19)))*100/C,NODRAW;
VART3_1:=IF(VART3>999,999.9,VART3),NODRAW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,19),0.09 ,0.19,1,STRCAT(VAR2STR(VART3_1,1),'%')),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C=REF(C,19),0.09 ,0.19,1,VAR2STR(0,2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,19),0.09 ,0.19,1,STRCAT(VAR2STR(VART3_1,1),'%')),COLORGREEN;
VART4:=ABS((CREF(V,4)))*100/V;
VART21_1:=IF(VART21>999,999.9,VART21),NODRAW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V>REF(V,4),0.155 ,0.11,1,STRCAT(VAR2STR(VART21_1,1),'%')),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V=REF(V,4),0.155 ,0.11,1,VAR2STR(0,2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V<REF(V,4),0.155 ,0.11,1,STRCAT(VAR2STR(VART21_1,1),'%')),COLORGREEN;
VART22:=ABS((VREF(C,59)))*100/C;
VART24_1:=IF(VART24>999,999.9,VART24);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V>REF(V,59),0.155 ,0.23,1,STRCAT(VAR2STR(VART24_1,1),'%')),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V=REF(V,59),0.155 ,0.23,1,VAR2STR(0,2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V<REF(V,59),0.155 ,0.23,1,STRCAT(VAR2STR(VART24_1,1),'%')),COLORGREEN;
VART25:=ABS((C-REF(C,119)))*100/C;
VART25_1:=IF(VART25>999,999.9,VART25);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V>REF(V,119),0.155 ,0.27,1,STRCAT(VAR2STR(VART25_1,1),'%')),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V=REF(V,119),0.155 ,0.27,1,VAR2STR(0,2)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V<REF(V,119),0.155 ,0.27,1,STRCAT(VAR2STR(VART25_1,1),'%')),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,4) AND VVOL>REF(V,4),0.16 ,0.11,0,'5日均线助涨'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,4) AND VVOL<REF(V,4),0.16 ,0.11,0,'5日均线领跌'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,9) AND VVOL>REF(V,9),0.16 ,0.15,0,'10日均线助涨'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,9) AND VVOL<REF(V,9),0.16 ,0.15,0,'10日均线领跌'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,19) AND VVOL>REF(V,19),0.16 ,0.19,0,'20日均线助涨'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,19) AND VVOL<REF(V,19),0.16 ,0.19,0,'20日均线领跌'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,59) AND VVOL>REF(V,59),0.16 ,0.23,0,'60日均线助涨'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,59) AND VVOL<REF(V,59),0.16 ,0.23,0,'60日均线领跌'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,119) AND VVOL>REF(V,119),0.16 ,0.27,0,'120日均线助涨'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C<REF(C,119) AND VVOL<REF(V,119),0.16 ,0.27,0,'120日均线领跌'),COLORGREEN;

通达信量价抵值主图指标公式的选股公式