通达信涨停回调或连板选股指标公式

指标公式 11次浏览

通达信涨停回调或连板选股指标公式

2019A)/A;
XG1:=(200*(CLOSELLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D3:=SMA(K1,5,1);
KK:=INTPART(K1);
DD:=INTPART(D3);
TFXXS:=KK+DD;{//变异KD风险系数}
TGLD:=MOD(TFXXS,10);{//踏浪涨停概率点}
TGLXS:=(TFXXSLC),2,1)*100;
ZT1:=IF(REF(C,1)*1.1LC),14,1)*100;
ZCX2:=45;CDX:=25;
HH:=COUNT(ZT1,N)>=1;
PP2:=CZX<ZCX2 AND REF(CZX,1)>ZCX2 AND C>MA(C,21) AND HH AND MA(C,13)>REF(MA(C,13),1);
PP3:=CZX<CDX AND REF(CZX,1)>CDX AND C>MA(C,21) AND HH AND MA(C,13)>REF(MA(C,13),1);
跌停:=(C<=DTPRICE(REF(C,1),0.1));
DT3:=COUNT(跌停,4)>0;
去除:=NOT(DT3);
XG2:=PP2 OR PP3 OR REF(PP2 OR PP3,M) AND 去除;
买线:=MA(CLOSE,9);
卖线:=MA(CLOSE,20);
BU:=CROSS(买线,卖线);
建仓:=DRAWTEXT(BU,L6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
QD1:=AR5 AND FILTER(AR5,10);
ZT:=(REF(C,1)*1.095EMA34)+(EMA34REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1);
DR7:= DR1 AND DR5 AND DR6;
DR8:=DR7 AND FILTER(DR7 ,10);
出击:=DRAWTEXT(DR8,L0.09,’加仓’);
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND CROSS(C,EMA34) AND CROSS(C,EMA55);
HR3:=HR2 AND FILTER(HR2 ,10);
推进:=DRAWTEXT(HR3,L-0.3,’推进’);
一字涨停:=C/REF(C,1)>1.0975 AND H=O;
HH2:=COUNT(ZT AND NOT(C/REF(C,1)>1.095 AND H=O),7)>=2;
HH3:=COUNT(TGLXS,5)>=5;
XG:=XG2 OR 建仓 OR 推进 OR 上升 OR 加仓 OR 出击 ;
XG AND HH2 AND XG1 AND HH3 AND 去除;

通达信涨停回调或连板选股指标公式的选股公式


喜欢 (0)