通达信放量金牛主图指标公式

指标公式 10次浏览

通达信放量金牛主图指标公式

2019XA_2,2);
XA_4:=MA(XA_3,XA_1);
XA_5:=SQRT(XA_4);
XA_6:=XA_2+2*XA_5;
一突:REF(XA_2,1),COLORYELLOW,LINETHICK1;
二突:REF(XA_6,1),COLORFF00FF,LINETHICK1;
{K线颜色+跳空}
C3:=REF(C,1);
涨停:=IF((CC)*100/C3>=(101)*100<=ZF AND (HHV(C,N)/LLV(C,3)MA30S)/MA30S*100<=N;
QSXS1:=MA5>REF(MA5S,1);
QSXS2:=MA20S>REF(MA20S,1);
QSXS3:=MA30S>REF(MA30S,1);
DTPL:=MA20S>MA30S AND MA30S>MA120S;
LYHT:=DTPL AND QSXS2 AND QSXS3 AND NOT(QSXS1) AND REF(QSXS1,1);
老鸭回头:=LYHT*50;
WR5:=100*(HHV(H,5)C)/(HHV(H,6)REF(C,1),0),6,1)/SMA(ABS(CVAR6S),6,1)*100;
优选:=(买 AND COUNT((MA13S>MA20S),5)=5)*100;
{以下设置主图显示方式}
{DRAWTEXT(老鸭回头,(MA13+MA20)/2, ‘○’);
DRAWTEXT(WR<0,L*0.99, ‘#’),COLORYELLOW;
DRAWTEXT(WR<1));
DINGBUTS1:=REF(DINGBUTS,DDD+1);
DDTS2:=REF(DDTS1,DD2+1);
GDCS2:=CONST(DINGBUTS1);
DDCS2:=CONST(DDTS2);GDCS23:=CONST(REF(HIGH,DINGBUTS1LLV(LOW,9))/(HHV(HIGH,9) L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORRED;
大户:(L2_VOL(1,0) BBE;
DDE:= (WINNER(CLOSECLOSE*15/100))*100;
EEE:= CCE<3 AND DDE<0.5 AND OPEN>LOW;
AE1:= DYNAINFO(6);
AE2:= IF(LOW>AE1,0,IF(HIGH<AE1,1,(AE1AE5)/(AE4A2)/A2*100;MJ1:=MA(J1,3);
乖离2:=(MA(C,20) EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 0.0011),’●绝对底部’)COLORYELLOW;
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE ●出货’),COLORGREEN;
{金牛启动}
年:=MA(CLOSE,240);
涨幅%:=(CLLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE 牛’),COLORFFFFFF;
DRAWTEXT(买>0,L1)*100)*180/3.1416;
速度5:=SMA(EMA((AA051)*100)*180/3.1416;
AA30:=MA(C,30);
三拾日乖离率:=(CAA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR22:=(AA301)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10<REF(AA10,1),10);
DRAWICON(加仓 ,LOW*0.997,23);
DRAWICON(清仓 ,HIGH*1.005,8);
DRAWICON(强势狙击 ,LOW*0.997,7);
AQ1:=REF(V,1);AQ2:=DVOL;AQ3:=AQ2/AQ1;
LNX:=AQ3REF(E3,1);
XG:=CROSS(LNX,500) AND CROSS(QMX,10);
DRAWTEXT(XG=1,L*0.995,”),COLORFFCC88;
DRAWICON(XG=1,L*0.993,25);
{有庄控盘}
VAW1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAW1JJ)/JJ<0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<0.0011,’↖庄进’),COLORYELLOW;
DRAWICON(有庄,L*0.999,38);
{牛熊轨道上抓启爆点 适合抓爆涨股}
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
上轨:=1.06*AHC22;
下轨:=AHC22*0.94;
ZT:=REF(C,1)*1.1 MAA54) / MAA54) < 0.1);PL2:=(((CLOSE –突破加仓’),COLORFFFFFF;

通达信放量金牛主图指标公式的选股公式


喜欢 (0)