通达信金坑买入主图指标公式

指标公式 4次浏览

通达信金坑买入主图指标公式

2019LOW),ABS(REF(CLOSE,1)REF(ATR,1);
仙界线:=HHV(VAR81,5),COLORYELLOW;{筹码峰高度调整线,最低21.源码181}
上:=(1+7/100)*仙界线;
下:=(1B3;
B32:=HB4*B3;
B35:=HB7*B3;
B38:=HB10*B3;
B311:=HB13*B3;
B314:=HB16*B3;
B317:=HB19*B3;
B320:=HB22*B3;
B323:=HB25*B3;
B326:=HB28*B3;
B329:=HB31*B3;
B332:=HB34*B3;
B335:=HB37*B3;
B338:=HB40*B3;
B341:=HB43*B3;
B344:=HB46*B3;
B347:=HB49*B3;
AX1:=WINNER(HB)*100WINNER(B33)*100;
AX4:=WINNER(B33)*100WINNER(B36)*100;
AX7:=WINNER(B36)*100WINNER(B39)*100;
A10:=WINNER(B39)*100WINNER(B312)*100;
A13:=WINNER(B312)*100WINNER(B315)*100;
A16:=WINNER(B315)*100WINNER(B318)*100;
A19:=WINNER(B318)*100WINNER(B321)*100;
A22:=WINNER(B321)*100WINNER(B324)*100;
A25:=WINNER(B324)*100WINNER(B327)*100;
A28:=WINNER(B327)*100WINNER(B330)*100;
A31:=WINNER(B330)*100WINNER(B333)*100;
A34:=WINNER(B333)*100WINNER(B336)*100;
A37:=WINNER(B336)*100WINNER(B339)*100;
A40:=WINNER(B339)*100WINNER(B342)*100;
A43:=WINNER(B342)*100WINNER(B345)*100;
A46:=WINNER(B345)*100WINNER(B348)*100;
A49:=WINNER(B348)*100REF(XA_1J,1))/REF(XA_1J,1)*1000;
XA_3J:=DYNAINFO(11);
XA_4J:=(EMA(CLOSE,10)0.03);
XA_7J:=(CLOSEXA_3J)/XA_3J<0.005;
XA_9J:=(CLOSE0.3);
XA_15J:=FILTER(XA_6J AND XA_12J AND XA_14J,15);
买点柱:=FILTER(XA_7J AND XA_12J AND XA_14J,15);
STICKLINE(买点柱,L*1.2,L*1.05,3,0),COLORRED;
{DRAWTEXT(买点柱,L*1.18,’★买点柱’),COLORYELLOW;}
{5日变色线}
越过成仙M240:=MA(C,240),COLORGRAY,LINETHICK1;
M144:=MA(C,144),COLORWHITE,LINETHICK1;
M88:=MA(C,88),COLORLIGRAY,LINETHICK1;
越过有道M120:=MA(C,110),COLORMAGENTA,LINETHICK3;
越过强势M60:=MA(C,60),COLORLIGRAY,LINETHICK3;
M30:=MA(C,27),COLORGREEN,LINETHICK2;
M20:=MA(C,17),COLORMAGENTA,LINETHICK2;
M10:=MA(C,10),COLORWHITE,LINETHICK1;
M5:=MA(C,3),COLORRED,LINETHICK3;
{BB55:=ATAN((M5/REF(M5,1)MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1(EMA(C,3)C<0.01 AND H=C;
飓风:=CROSS(C,风向R) AND ZT;
STICKLINE(飓风,L*0.98,L*0.80,2,0),COLORBLUE;
{DRAWTEXT(飓风,L*0.88,’飓风眼’),COLORYELLOW;}
{7、黑夜之眼;波段低点。研判拉升前是否有资金活动吸筹。左侧交易信号。无未来}
MMM:=1;
SVOL:=INTPART(SUM(V,0)/CAPITAL);
TJ0:=SVOL>REF(SVOL,1) OR BARSSINCE(CLOSE)=0;
SF1:=BARSLAST(TJ0)+1;
TJJ2:=SF1<REF(SF1,1);
S2:=IF(TJJ2,REF(SF1,1)+1,SF1);
S3:=SUM(TJJ2,0);
ZK1:="KD.K#WEEK"(9,3,3);
ZD2:="KD.D#WEEK"(9,3,3);
ZF1:="MACD.DIF#WEEK"(5,34,5);
ZA2:="MACD.DEA#WEEK"(5,34,5);
换手:=V/CAPITAL*100,LINETHICK0;
JCD:=CROSS(ZK1,ZD2) AND REF(ZD2,1)<60;
波段低点:=EXIST(JCD,MMM),COLORYELLOW,NODRAW;
STICKLINE(波段低点,L*0.98,L*0.80,1,0),COLORBROWN;
DRAWTEXT(波段低点,L*0.87,'(A11)*100)*180/3.1416;
IF(B55<0 AND A15D<REF(A15D,1), A15D,DRAWNULL),COLORRED,LINETHICK3;
{12、黄色起飞跑道}
OUT1:=CROSS(M5,A15D);
{DRAWICON(OUT1,L*0.96,13);{红球}
{XG:IF(M5>REF(A3,1),A3,DRAWNULL),COLORYELLOW,LINETHICK5;{黄金支撑线};
{三轨主图。妖股启动初期刚好将飓风口K线与下叉的大叉线一分为二,
所以说:"股价站上该线出妖股!!!!"}
MC:=100;
NN:=0.4;
MIDZ:MA(CLOSE,MC),COLORWHITE,LINETHICK3;{中轨;灰色,股价站上此线才能出现妖股;
{4、大叉出现在坑边!}
BCC:=MA(CLOSE,34)+MA(CLOSE,34)分水岭C),LINETHICK3,COLORYELLOW;
XGC:IF(下插线C>AN3,下插线C,DRAWNULL),COLORBROWN,LINETHICK3;
{越过有道120上穿MIDZ}
{OUT11:=CROSS(M5,A15D);
STICKLINE(OUT11,L*1.38,L*1.05,0.3,0),COLORWHITE;
DRAWTEXT(OUT11,L*1.38,’红色三线’),COLORMAGENTA;}
{★坑边信赖。原则:买低不买高。出现在金坑中或右侧边沿,距离右侧其他拉升放量信号越近越好!
出现在低位进入自选股一月内跟踪。无未来;例:2019年2月12日赫美集团;2019年5月16日金力永磁;
2018年11月1日和2019年2月18日市北高新;2019年2月11日国风塑业;2019年2月18日龙津药业;
2019年2月12日深南电A;2019年2月12日华菱星马;2017年11月29日泰禾集团;2019年6月12日电魂网络}
QFO3:=100LLV(LOW,42))*100,5,1)
+2*SMA(SMA((CLOSE3*SMA((OPENLLV(LOW,66))/(HHV(HIGH,66) LCF)),5,1)) * 100);
TR1F:=SUM(MAX(MAX((HIGH REF(CLOSE,1)))),10);
HD:=(HIGH PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,60) WR10);
金坑买入:=(AV + NEWVOL);
买入选股:=IF(CROSS(金坑买入,0),1,0),STICK,COLORRED;{NODRAW}
VAR1Z:=SMA(买入选股,8,1);{3}
VAR2Z:=SMA(VAR1Z,8,1),COLOR0000FF;{3}
VAR3Z:=SMA(VAR2Z,10,1),COLOR00FFFF;{3}
金坑吸筹:=IF(CROSS(VAR2Z,VAR3Z) AND (VAR2Z<40),5,0* 10000),COLOR0000FF,LINETHICK1;{40}
STICKLINE(金坑吸筹,L*1.02,L*1.42,0.0001,0),COLORMAGENTA;
DRAWTEXT(金坑吸筹>0,L*1.42,’▲有金坑吸筹’),COLORLIRED;
{做多资金上穿空方趋势线出洋红球13,为趋势走强信号}
A50A:=33,COLORBLUE,LINETHICK1;
VAR0:=(2*CLOSE+HIGH+LOW)/4;
BCA:=MA((VAR0CLOSE)/(HHV(HIGH,10)LLV(L,TQ+1))/LLV(L,TQ+1)*100;
TJQ:=EVERY(MAX(C,O)/AL<1.02 ,TQ+1);
XL:=(ATAN((E25/REF(E25,TQ)REF(A31F,1));
选股1:=CROSS(AAF1,9.8);
A11F:=REF(V,1);
VAR8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))))>2;
A13F:=VAR8/A11F;
AA3F:=(A13FA0;
STICKLINE(准备,B1F,B1FREF(C,1))/REF(C,1)*100>8;
金库:=CROSS(C,金坑) AND 探路;
RRFJ:=金库,STICK;
STICKLINE(RRFJ,L*1,L*0.91,0.01,0),COLORRED;
DRAWTEXT(RRFJ,L*0.97,’LCC),6,1)*100;
DRAWTEXT(CROSS(84,RSIC) , HIGH*1.1,’逃’),COLORYELLOW;

通达信金坑买入主图指标公式的选股公式


喜欢 (0)