通达信金坑底部指标公式

指标公式 7次浏览

通达信金坑底部指标公式

20194,0,2,0),COLORBROWN;
{DRAWTEXT(波段低点,REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;
RRFJ:=金K线,STICK;
STICKLINE(IF(RRFJ,20,0),+10,0,2,0),COLORYELLOW;{COLOR000088;}
{DRAWTEXT(RRFJ,10,’▲金K迎财神’),COLORYELLOW;}
{●主图出黄K底买}
VAR11:=REF(LOW,1);
VAR2H:=(SMA(ABS(LOW3*SMA((CLOSELLV(LOW,75))/(HHV(HIGH,75)LLV(LOW,75))/(HHV(HIGH,75)LLV(LOW,75))*100,20,1),15,1);
VAR8H:=VAR6H<REF(VAR7H,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,6,4,0),COLORBROWN;{粉色住}
{DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,6,’●金K底时买’),COLORRED;}
T1R:=MA(MA(MA(EMA(CLOSE,1),2),2),2);
TR1:=EMA((T1R流,2),COLORFF00FF,NODRAW;
MA1:=MA(主力动向,13),COLORFF00FF,NODRAW;
MA3:=EMA(MA1,2);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE VOL);
OBV6:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV7:=EMA(OBV6,3)EMA(资金,26),COLORGREEN;
DEA:=EMA(DIF,9),COLORCYAN;
MACD:=(DIFDEAZ)*2,COLORSTICK;
主力进驻:=COUNT(MACD6<0,10)=10,COLORRED,NODRAW;
{STICKLINE(主力进驻,0,MACD6*1,10,0),COLORRED;}
{MACD低位金叉附图;这个MACD不同于以往的MACD,它的柱状体会随着上攻动能增加变色。
会随着上攻动能对敲出货,而柱状缩小变色,与正在拉升的K线动能呈反向走势,让买卖点更清晰。}
VA1:=IF(CLOSE>REF(CLOSE,1),VOL,B13)*100/BP3;
DIF3:=EMA(资金1,12) LCF),0),5,1) / SMA(ABS((CLOSE REF(CLOSE,1)))),ABS((LOW LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1F);
MDI:=((DMM * 100) / TR1F);
ADX:=MA(((ABS((MDI LLV(LOW,60)));{10}
NEWVOL:=(RSI5 REF(VAR1,1))/REF(VAR1,1)*350;
{STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;}
A10:=CROSS(控盘,0);
无庄控盘:=IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
{开始控盘:IF(A10,5,0),LINETHICK3,COLORYELLOW;{移至最下方}
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2F:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;{绿};
{STICKLINE(游资进场,10,18,1,0),COLORWHITE;{白色柱}
DRAWTEXT(游资进场,18,’ 要拉一波’),COLORMAGENTA;
DRAWTEXT(拉升,16,’▲财神来敲门’),COLORYELLOW;{1.048;0.2;2.1}
DRAWTEXT(RRFJ,10.5,’▲金K迎财神’),COLORYELLOW;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,6,’●金K底时买’),COLORWHITE;
DRAWTEXT(波段低点,DEA1)*2*60;{60}
XP1:=10;{10}
XP2:=AAA1-REF(AAA1,1);
底部家族:CROSS(XP2,XP1),COLORWHITE,LINETHICK2;

通达信金坑底部指标公式的选股公式


喜欢 (0)