通达信筹码拉一波指标公式

指标公式 8次浏览

通达信筹码拉一波指标公式

2019VA4)/(VA5REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;
RRFJ:=金K线,STICK;
STICKLINE(IF(RRFJ,底’),COLORYELLOW;}
SVAR1:=’SM波段王.NOTEXTVBR4#DAY’=1;
VBR3:=SVAR1;
VBR4:=SVAR1;
YK:’KDJ.K#MONTH’ NODRAW;
YD:’KDJ.D#MONTH’ NODRAW;
ZK:’KDJ.K#WEEK’ NODRAW;
ZD:=’KDJ.D#WEEK’ NODRAW;
YY:=’三强引用.KK#MONTH’ NODRAW;
ZZ:=’三强引用.KK#WEEK’ NODRAW;
日买:=’KDJ.K#DAY">"KDJ.D#DAY’;
ZXG:=ZZ=1;
YXG:=YY=1;
多共振:=FILTER(CROSS(日买 AND ZXG AND YXG AND REF(ZK,1)<50,0.5),5)COLORYELLOW, NODRAW;
{XGH:STICKLINE(多共振=1,92,100,4,0)COLORLIRED;
DRAWTEXT(XGH,96,’底’),COLORCYAN;}
{KDJ日金}
日K:="KDJ.K#DAY"(9,3,3);{9/3/3}
日D:="KDJ.D#DAY"(9,3,3);
{DRAWICON(日K>日D,0.1,32);
DRAWICON(日K<日D,0.1,2);
DRAWTEXT(ISLASTBAR=1,0.1,’日K’);}
{MACD日金}
日DIF:="MACD.DIF#DAY"(12,26,9);{12/26/9}
日DEA:="MACD.DEA#DAY"(12,26,9);
{DRAWICON(日DIF>日DEA,0.2.1,32);
DRAWICON(日DIF<日DEA,0.2,2);
DRAWTEXT(ISLASTBAR=1,0.2,’日M’);}
{RSI日}
日RSI:="RSI.RSI1#DAY"(5);{5}
{DRAWICON(日RSI>50,0.3,32);
DRAWICON(日RSI<50,0.3,2);
DRAWTEXT(ISLASTBAR=1,0.3,’日R’);}
{KDJ周金}
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
{DRAWICON(周K>周D,0.4,13);
DRAWICON(周K<周D,0.4,2);
DRAWTEXT(ISLASTBAR=1,0.4,’周K’);}
{MACD周金}
周DIF:="MACD.DIF#WEEK"(12,26,9);{12/26/9}
周DEA:="MACD.DEA#WEEK"(12,26,9);
{DRAWICON(周DIF>周DEA,0.5,13);{13}
{DRAWICON(周DIF<周DEA,0.5,2);
DRAWTEXT(ISLASTBAR=1,0.5,’周M’);}
{RSI周}
周RSI:="RSI.RSI1#WEEK"(9);{9}
{DRAWICON(周RSI>50,0.6,13);
DRAWICON(周RSI<50,0.6,2);
DRAWTEXT(ISLASTBAR=1,0.6,’周R’);}
{KDJ月金}
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
{DRAWICON(月K>月D,0.7,33);
DRAWICON(月K<月D,0.7,2);
DRAWTEXT(ISLASTBAR=1,0.7,’月K’);}
{MACD月金}
月DIF:="MACD.DIF#MONTH"(12,26,9);{12/26/9}
月DEA:="MACD.DEA#MONTH"(12,26,9);
{DRAWICON(月DIF>月DEA,0.8,33);
DRAWICON(月DIF<月DEA,0.8,2);
DRAWTEXT(ISLASTBAR=1,0.8,’月M’);}
{RSI月}
月RSI:="RSI.RSI1#MONTH"(9);{9}
{DRAWICON(月RSI>50,0.9,33);
DRAWICON(月RSI<50,0.9,2);
DRAWTEXT(ISLASTBAR=1,0.9,’月R’);}
X1:=日K>日D;
X2:=日DIF>日DEA;
X3:=日RSI>50;
X4:=周K>周D;
X5:=周DIF>周DEA;
X6:=周RSI>50;
X7:=月K>月D;
X8:=月DIF>月DEA;
X9:=月RSI>50;
黑马初显:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;
STICKLINE(黑马初显,120,110,8.12,0),COLORRED;
STICKLINE(黑马初显 AND C/REF(C,1)>1.095,120,110,4.66,0),COLORYELLOW;
STICKLINE(黑马初显 AND C/REF(C,1)>1.095,120,110,2.06,0),COLORRED;
{DRAWTEXT(黑马初显,13,’月振底’),COLORCYAN;}
月DIF1:="MACD.DIF#MONTH"(12,26,9)COLORYELLOW;
月DEA1:="MACD.DEA#MONTH"(12,26,9)COLORYELLOW;
AA:=月DIF1>月DEA1;
首月M:=CROSS(AA>REF(AA,1),0.5)COLORYELLOW;
STICKLINE(首月M,100,85,5,0),COLORYELLOW;
{DRAWTEXT(首月M,86,’ 马坑’),COLORCYAN;
{DRAWTEXT(黑马初显,13,’LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORWHITE;
D:=SMA(K,M2,1);
J:3*KVAR1H,0),13,1))*4;
VAR3H:=EMA(VAR2H,13);
VAR4H:=LLV(LOW,34);
VAR5H:=EMA(IF(LOW<=VAR4H,VAR3H,0),3);
VAR6H:=100LLV(LOW,75))*100,20,1)
+2*SMA(SMA((CLOSE3*SMA((OPENLLV(LOW,75))/(HHV(HIGH,75)100,3,0),COLORLIMAGENTA;{粉色住}
{DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,11,’资金异动’),COLORYELLOW;}
{龙凤呈祥}
RSVP:=(C20;
KV:=SMA(RSVP,3,1);
DV:=SMA(KV,3,1);
JV:=3*KVREF(C,1);
龙:=30*EMA(EMA(MTM,50),50)/EMA(EMA(ABS(MTM),61),61);
凰:=MA(龙,6);
龙凤呈祥:=CROSS(凰<龙,0.13) AND 龙>凤 AND 凤>雉;
STICKLINE(龙凤呈祥,15,’ 龙凤呈祥’),COLORWHITE;}
{芝麻开门要拉一波}
VAR1S:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR4AS:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);{1.05;1.01}
游资进场S:=(FILTER(VAR4AS>0,34)AND DYNAINFO(4)>0)*8,COLORYELLOW;
A10S:=10;
{STICKLINE(XYSHSL>2.1 AND CYS13>5,53,86,5,0 ),COLOR000055;}
STICKLINE(游资进场S,35,’ 要拉一波’),COLORMAGENTA;
LSS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
拉升S:=FILTER(LSS,58);
STICKLINE(拉升S,47,’芝麻开门’),COLORCYAN;
DRAWICON(拉升S,EMA(VAR1,10);{13、34}
VAR3:=EMA(VAR2,3);{5}
{SHZJX:=(VAR3)*3.8;
{STICKLINE(ZLZJX>0,0,ZLZJX*10,3.2,4),COLORRED;
STICKLINE(ZLZJX<0,0,ZLZJX*10,3.2,4),COLORGREEN;}
主力资金线:=ZLZJX,COLORLIRED,LINETHICK2;
VAR4:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1LLV(LOW,20))*100,COLORGREEN,LINETHICK1;{原24}
零轴线:0,COLORGRAY,DOTLINE,LINETHICK1;
十天主力持仓:8*WINNER(CLOSE*0.9)*10,COLORGREEN,DOTLINE;{绿虚线原10;8}
DJ:=主力资金>=散户 AND 移动筹码>=散户 AND 游资>=散户 AND 十天主力持仓>=1;{原40}
DRAWICON(DJ,LLV(LOW,8))*20/10+X_1,2),COLORGREEN,LINETHICK2;
趋势:=1.86*EMA(CLOSE,3)(EMA(CLOSE,3)月振底’),COLORCYAN;
DRAWTEXT(首月M,86,’ 80,’ 龙凤呈祥’),COLORWHITE;
{3指.KDJ}
RSVF:=(CLOSE2*DF,LINETHICK0;
{4指.W&R}
能量线:=EMA(100*(CCLOSE)/(HHV(HIGH,14)威廉WR+CCI)/3,3),COLORBROWN;{5,5}
{秘境之门,买坑不买高!}
流通盘:=CAPITAL/1000000,COLOR7F00FF,LINETHICK0;
ZLCM:=EMA(WINNER(CLOSE)*90,3);{//主力筹码估算70}
SHCM:=EMA((WINNER(CLOSE*1.1)LLV(LOW,9))/(HHV(HIGH,9)100,-75,1,0),COLORBLUE;
DRAWTEXT(买点,-75,’★庄家出现’),COLORRED;};

通达信筹码拉一波指标公式的选股公式


喜欢 (0)