通达信明日均线指标公式

2019REF(CLOSE,2))/3+MA(CLOSE,3);
AA:=(CLOSEREF(CLOSE,9))/10+MA(CLOSE,10);
BBB:=(CLOSEREF(CLOSE,20))/21+MA(CLOSE,21);
DD:=(CLOSEREF(CLOSE,59))/60+MA(CLOSE,60);
EEE:=(CLOSEREF(CLOSE,89))/89+MA(CLOSE,90);
MA3:SS,COLORCYAN,NODRAW;
MA5:AA,COLORWHITE,NODRAW;
MA8:AAA,COLORGRAY,NODRAW;
MA10:BB,COLORYELLOW,NODRAW;
MA13:BBB,COLORYELLOW,NODRAW;
MA20:CC,COLORMAGENTA,NODRAW;
MA21:CCC,COLORMAGENTA,NODRAW;
MA30:DD,COLORRED,NODRAW;
MA34:DDD,COLORRED,NODRAW;
MA55:EEE,COLORGREEN,NODRAW;
MA60:EE,COLORGREEN,NODRAW;
MA89:FFF,COLORCYAN,NODRAW;
MA90:FF,COLORCYAN,NODRAW;
保护价:(REF(CLOSE,1)+REF(CLOSE,2)+OPEN)/3 COLORRED,NODRAW;
明日保护价:(REF(CLOSE,1)+C+C)/3,COLORLIRED,NODRAW;

通达信明日均线指标公式的选股公式