通达信抓牛法宝主图指标公式

2019LOW),ABS(REF(CLOSE,1)REF(ATR,1);
筹码线:=HHV(VAR81,21),COLORYELLOW;
上:=(1+7/100)*筹码线;
下:=(1 2*STD(CLOSE,90),LINETHICK2,COLORC080FF;}
{盖住双横杠}
F:=C/O;
STICKLINE(F>=1,C,O,2.8,1),COLORRED;
STICKLINE(F>=1,C,H,0.00001,0),COLORRED;
STICKLINE(F>=1,L,O,0.00001,0),COLORRED;
STICKLINE(F<1,C,O,2.8,0),COLORCYAN;
STICKLINE(F<1,O,H,0.00001,0),COLORCYAN;
STICKLINE(F<1,L,C,0.00001,0),COLORCYAN;
{牛熊线}
短期线:EMA(CLOSE,7),COLORWHITE,LINETHICK1;
中期线:EMA(CLOSE,25),COLORFF00FF,LINETHICK1;
长期线MACP:EMA(中期线,55),COLORYELLOW,LINETHICK2;
牛熊分水岭905:EMA(CLOSE,905),COLORRED,LINETHICK3;
大牛控盘线:MA(CLOSE,1650),COLORGREEN,LINETHICK3;
X_3:=MAX(DYNAINFO(3),DYNAINFO(5));
X_4:=MIN(DYNAINFO(3),DYNAINFO(6));
银河线:=(X_3REF(T1,1))/20+T1)*1.20;
TT1:=CROSS(T1,T2) AND CROSS(T1,T3) AND V>REF(V,1);
TT2:=T1>REF(T1,2) AND V>REF(V,1) AND CROSS(C,T1);
DRAWICON((T2>=REF(T2,1) AND CROSS(C,T1) AND CROSS(C,T2) AND V>REF(V,1)),L*0.997,9);
DRAWICON(TT2,L*0.995,11);
DRAWICON(CROSS(C,乖离线) AND L!=H,H*1.005,12);
N1:=10;
N2:=3;
N3:=6;
PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 LOW)))),IF((CLOSE < OPEN),(0 (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
STICKLINE(((HSL * 0.4) >= 0),((HSL/1000) * 1.0),0,1,0),COLORRED,NODRAW;
STICKLINE(((HSL * 0.4) < 0),((HSL/1000) * 1.0),0,1,0),COLORBLUE,NODRAW;
力度: (HSL / 1000),LINETHICK0,NODRAW;
A1:=SUM(力度,N1);
A2:=EMA(A1,N2);
A3:=EMA(A1,N3);
累积能量:A1,NODRAW;
BIAS1:(CLOSELLV(LOW,43))/(HHV(HIGH,43)MA(CLOSE,5))/MA(CLOSE,5)*100;}
{WSR2:=CROSS(WSR1,5);}
{WSR3:=CROSS(8,WSR1);}
{WSR4:=CROSS(WSR1,0.01,1);}
{WSR9:=WSR6 AND FILTER(WSR6,5);}
{WSR11:DRAWICON(WSR9,H+0.01,2);}
WSR1:=(CLOSE8);
WSR6:=WSR3;
WSR7:=WSR4 OR WSR5;
WSR8:=WSR7 AND FILTER(WSR7,5);
WSR10:
DRAWICON(WSR8,LVAR4AA)/VAR4AA*100,COLORLIMAGENTA;
XG1:=CROSS(VAR5AA,MA(VAR5AA,2)) AND VAR5AA<0 AND C<(HHV(H,5)*0.88) AND REF(O>C,1) AND REF(O>C,2);
XG3:=XG AND XG1 AND L<良1;
WSR13:=O>良3 AND L<良1 OR XG3;
DRAWICON(WSR13 AND FILTER(WSR13,10),LZZLJJ),NODRAW;{//资金流入强度}
天界:INTPART(ZSHTL),COLORCYAN,LINETHICK2,NODRAW;
凡间:ZJLRQD,LINETHICK2,COLORRED,NODRAW;
DRAWICON(CROSS(天界,凡间),H*1.02,12);
{涨停跌停标记}
C2:=REF(C,1);
涨停:=IF((CC)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
{基本面概况}
DRAWTEXT_FIX(ISLASTBAR,0.0,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,FGBLOCK),COLORWHITE;

通达信抓牛法宝主图指标公式的选股公式