通达信礼花升空指标公式

2019MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA
(VOL,5)/100)<(2;
VarD:=EMA(WINNER((LOW+HIGH)/2),10)*100;
VarE:=EMA(WINNER(CLOSE),21)*100;
VarF:=EMA(WINNER(CLOSE),34)*100;
Var10:=STICKLINE(VarD>80,118,120,10,0);
Var11:=STICKLINE(VarD>80 AND VarE>80 AND VarF>80,120,122,10,0);
STICKLINE(VarEREF(MA(CLOSE,20),11);
彩色火焰: STICKLINE(VarB AND CLOSE<Var9,30,105,3,0),colorred;
底:=EMA(EMA(LOW,5),10)*0.86;
Var36:=HHV(HIGH,500);
Var37:=LLV(LOW,500);
Var38:=HHV(HIGH,250);
Var39:=LLV(LOW,250);
Var3A:=HHV(HIGH,125);
Var3B:=LLV(LOW,125);
Var3C:=MA((Var36*0.45+Var38*0.5+Var37+Var39+Var3B)/5,35);
底线:=Var3C;
STICKLINE(CLOSE<Var9 AND VarC AND VarB AND CLOSE<Var13 AND CLOSE<底线 AND Var14<1.5 OR VarC
AND CLOSE<Var13 OR CLOSE<底线 AND Var14<Var17,0),6,1)/SMA(ABS(CLOSEVar17),12,1)*100;
Var1A:=SMA(MAX(CLOSEVar1,0),6,1)/SMA(ABS(CLOSEVar1),12,1)*100;
RSI3:=SMA(MAX(CLOSEMA(CLOSE,12))/MA(CLOSE,12)*100;
Var1B:=BIAS2;
Var1C:=RSI15;
MM: IF(CROSS(RSI1,RSI2) AND Var1B<MA(CLOSE,12))/MA(CLOSE,12)*100;
Var22:=(CLOSE6 AND Var20<-6,15,0);
Var24:=IF(Var21>6 AND Var20>6 AND Var21>6,110,120);
13, POINTDOT;
80, POINTDOT;

通达信礼花升空指标公式的选股公式