通达信宝塔镇妖股指标公式

指标公式 7次浏览

通达信宝塔镇妖股指标公式

2019LLV(LOW,27))/(HHV(HIGH,27)8),20)>=1 AND X_9<=0 AND COUNT(X_9<=0,4)>=2;
X_14:=X_10 AND X_11 AND X_12 AND X_13;
X_15:=X_14 AND COUNT(X_14,10)=1;
X_16:=REF(CLOSE,1);
X_17:=SMA(MAX(CLOSEX_16,0),13,1)/SMA(ABS(CLOSE12.5);
X_21:=LLV(LOW,5);
X_22:=HHV(HIGH,5);
X_23:=EMA((CLOSEX_26)/X_26*100;
X_28:=X_27<(37) AND X_30>REF(X_30,1) AND REF(X_30,1)<REF(X_30,2) AND REF(X_30,2)REF(CLOSE,1))/REF(CLOSE,1)*100;
X_35:=EMA(MA(X_34,50),5);
X_36:=X_35>LLV(X_35,5)*1.01 AND REF(X_35,1)<REF(LLV(X_35,5),1)*1.01 AND LLV(X_35,50)=LLV(X_35,5);
X_37:=LLV(LOW,5)=LLV(LOW,50) AND LLV(LOW,5)<HHV(LOW,70)*0.5;
X_38:=X_36 AND X_37;
X_39:=X_15 OR X_25 OR X_33 OR X_38 AND X_4;
STICKLINE(X_39,0,90,1,0),COLORBROWN;
STICKLINE(X_39,0,90,0.1,0),COLORRED;
X_40:=CLOSE/REF(CLOSE,1)>1.05 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
X_41:=FILTER(X_40,28)*100;
X_42:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND CLOSE>REF(CLOSE,1),91,0);
X_43:=FILTER(X_42>90,45) AND FILTER(X_42>90,35) AND X_41>0;
X_44:=X_43 AND COUNT(X_43,60)=1;
STICKLINE(X_44,75,66,1,0),COLORRED;
STICKLINE(X_44,66,57,1,0),COLORMAGENTA;
STICKLINE(X_44,57,48,2,0),COLORGREEN;
STICKLINE(X_44,48,39,2,0),COLORBLUE;
STICKLINE(X_44,30,21,3,0),COLORBROWN;
STICKLINE(X_44,39,30,3,0),COLORCYAN;
STICKLINE(X_44,21,12,4,0),COLORYELLOW;
STICKLINE(X_44,12,3,4,0),COLORWHITE;
DRAWICON(X_44,70,13);

通达信宝塔镇妖股指标公式的选股公式


喜欢 (0)