通达信倍量柱主图指标公式

201949/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC1MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSED*2, ,COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
HS:=VOL/CAPITAL*100, , COLORGREEN;
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*1.00,'准备') COLORMAGENTA;
DRAWTEXT(VARA=20,LOW*1.00,'要买') COLORRED;
DRAWICON(VARA=20,LOW*1.00,1);
VARE:=MA(100*(CLOSE20;
VARF:=100LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE3*SMA((OPENLLV(LOW,75))/(HHV(HIGH,75)MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=150 AND VAR14>MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100150,0.3,'买'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,1,0),COLORYELLOW;
N:=20;
左峰高:=REF(HHV(C,N),1);
倍量过左:=REF(COUNT(C<左峰高,2)=2,1) AND C>左峰高 AND C>O AND VOL/REF(VOL,1)>=1.9;
DRAWTEXT(倍量过左,((CLOSEDEA0);
JQ:=MACD>REF(MACD,1)*2.5 AND MACD>15 AND DIFF0>0 AND DEA0>0;
DRAWTEXT(FILTER(JQ=1,2),LHIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,13);
VAR71:=REF(CLOSE,1)-REF(ATR,1);
LSX:=HHV(VAR1,13),LINETHICK1,COLORLIBLUE;
智能交易:HHV(VAR1,13)*0.95,COLOR0000FF;

通达信倍量柱主图指标公式的选股公式