通达信好用的缠论主图指标公式

指标公式 5次浏览

通达信好用的缠论主图指标公式

2019REF(笔,BILAST);
DUANFX:=1, KXG, KXD, 5, 1), COLORRED, LINETHICK2;
STICKLINE(段=1, KXG, KXD, 5, 0), COLOR007700, LINETHICK2;
STICKLINE(段=1,L,笔=1,H,0),COLORFF00FF ,LINETHICK2;
DRAWLINE(段=1,H,段=1, L*0.96, L),COLORFFFFFF;
VAR3:=LLV(H,240);
VAR4:=100*(CLLV(L,528))*100;
VAR6:=(CREF(CLOSE,1),0),34,1)/SMA(ABS(CLOSEREF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND H>L+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(C,2)ABS(CO+CC+OL),0-(VOL)/(2)));
库存能量:=MA(ZL+SF,2);
库存平均:=MA(ZL+SF,5);
GET:ZIG(3,5),COLORYELLOW,LINETHICK3;
PL5:=ZIG(3,5);
EN1:=PL5>REF(PL5,1) AND REF(PL5,1)<=REF(PL5,2) AND REF(PL5,2)<=REF(PL5,3);
EX1:=PL5<REF(PL5,1) AND REF(PL5,1)>=REF(PL5,2) AND REF(PL5,2)>=REF(PL5,3);
PL10:=ZIG(3,10);
EN2:=PL10>REF(PL10,1) AND REF(PL10,1)<=REF(PL10,2) AND REF(PL10,2)<=REF(PL10,3);
EX2:=PL10<REF(PL10,1) AND REF(PL10,1)>=REF(PL10,2) AND REF(PL10,2)>=REF(PL10,3);
PL20:=ZIG(3,20);
EN3:=PL20>REF(PL20,1) AND REF(PL20,1)<=REF(PL20,2) AND REF(PL20,2)<=REF(PL20,3);
EX3:=PL20<REF(PL20,1) AND REF(PL20,1)>=REF(PL20,2) AND REF(PL20,2)>=REF(PL20,3);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN2 AND DTJZ10=1,L*0.96,'[类二买]’),COLORFFFFFF;
DRAWTEXT(EN3 AND ZTJZ10=1,L*0.95,'[一买]’),COLORFF00FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.04,'[二卖]’),COLORFFFF00,LINETHICK2;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'[二买]’),COLORFFFF00,LINETHICK2;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.03,'[一卖]’),COLOR00FF00,LINETHICK3;
DRAWTEXT_FIX(ISLASTBAR,0.15,0.029,0,’历史最高价=’),COLORFF00FF;
DRAWTEXT_FIX(ISLASTBAR,0.15,0.058,0,’历史最低价=’),COLORAFFF00;
DRAWTEXT_FIX(ISLASTBAR,0.15,0.087,0,’20日最高价=’),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.15,0.116,0,’20日最低价=’),COLORAFFF00;
DRAWNUMBER_FIX(ISLASTBAR,0.199,0.029,0,HHV(HIGH,0)),COLORFF00FF;
DRAWNUMBER_FIX(ISLASTBAR,0.199,0.058,0,LLV(LOW,0)),COLORAFFF00;
DRAWNUMBER_FIX(ISLASTBAR,0.199,0.087,0,HHV(HIGH,20)),COLORRED;
DRAWNUMBER_FIX(ISLASTBAR,0.199,0.116,0,LLV(LOW,20)),COLORAFFF00;

通达信好用的缠论主图指标公式的选股公式


喜欢 (0)