通达信共振CCI指标公式

指标公式 4次浏览

通达信共振CCI指标公式

2019115,LC),6,1)*100,LINETHICK2;
MA6:=MA(RSI6,6),COLORGREEN;
短波:=IF(MA6>REF(MA6,1) OR RSI6>MA6,MA6,DRAWNULL),COLORRED,LINETHICK2;
{游侠副图}
TYPD:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
游侠CCI:=EMA((TYPD150,游侠CCI,151,2,0),COLORBLUE;
DRAWICON(CROSS(游侠CCI,100) AND 周C>=月C AND 周C>=200 AND 月C>=110 ,游侠CCI,34);
DRAWICON(CROSS(游侠CCI,110) AND 周C>=月C AND 周C>=200 AND 月C>=0 AND 短波,游侠CCI,1);
{CCI日周月}{改编 BY SHUHONG}
{BSQJ指标}{买卖区间}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,0,10,2,1),COLOR2040FF;
STICKLINE(买线<卖线,0,-10,2,1),COLOR6CE424;
DRAWTEXT(ISLASTBAR,月C,’ ←月C’),COLORRED;
DRAWTEXT(ISLASTBAR,周C,’ ←周C’),COLORYELLOW;
DRAWTEXT(ISLASTBAR,日,’ ←日’),COLORWHITE;

通达信共振CCI指标公式的选股公式


喜欢 (0)