通达信MACDKDJ指标公式

指标公式 7次浏览

通达信MACDKDJ指标公式

2019EMA(CLOSE,130)),NODRAW;
周DE:EMA(周DI,25),NODRAW;
周DIF:=20*周DI;
周DEA:=20*周DE;
DRAWBAND(周DIF,RGB(139,0,139),周DEA,RGB(0,100,50));
XG2:=CROSS(周DEA,0);
DIF:=EMA(CLOSE,12)周DEA)*2,COLORSTICK,NODRAW;
MA250:=MA(C,250);
DRAWICON(周DIF>=0 AND CROSS(DIF,DEA) AND C>=MA250,2,11);
{跌穿250:=CROSS(MA250,C);
年线之下天数:BARSLAST(跌穿250),NODRAW;}
RSV:=(CLOSE2*D,COLORWHITE;
月N:=DAY;
月HIGH:=IF(DAY=月N,HHV(H,30),0);
月LOW:=IF(DAY=月N,LLV(L,30),0);
月CLOSE:=IF(DAY=月N,CLOSE,0);
月RSV:=(月CLOSE2*月D ;
{DRAWBAND(月K,RGB(255,0,0),月D,RGB(0,0,250));}
周N:=WEEKDAY;
周HIGH:=IF(WEEKDAY=周N,HHV(H,4),0);
周LOW:=IF(WEEKDAY=周N,LLV(L,4),0);
周CLOSE:=IF(WEEKDAY=周N,CLOSE,0);
周RSV:=(周CLOSE2*周D,COLORFFFFFF ;
{DRAWBAND(周K,RGB(255,255,0),周D,RGB(0,100,200));}
D1:=1;
{15,POINTDOT,COLOR00FF00;}
B:=C-MA250;
DRAWICON((B>=0 AND CROSS(J,K) AND 月D>=50 AND 周D>=20 AND DIFF>=0),0,1);

通达信MACDKDJ指标公式的选股公式


喜欢 (0)