通达信有效突破主图指标公式

指标公式 6次浏览

通达信有效突破主图指标公式

2019L)/REF(C,1))>3;
DIF:=EMA(CLOSE,8)O)/C=HHV((C-O)/C,15);
阳15:=C>O AND VOL>=HHV(VOL,15);
单阳:(C>REF(C,1)*1.035 OR 实体)AND C>O AND (阳15 OR VOL>REF(VOL,1)*1.9),NODRAW,COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT<100 AND 单阳,L*0.991,’阳’),COLOR00FFFF;
STICKLINE(单阳,O,C,2,0),COLOR00FFFF;
高不破价:=REF(C,BARSLAST(单阳));
低不破价:=REF(O,BARSLAST(单阳));
单阳不破:=CURRBARSCOUNT<100 AND BARSLAST(单阳)<11 AND LLV(C,BARSLAST(单阳))>=低不破价;
STICKLINE(单阳不破,低不破价,低不破价,4,0),COLORGREEN;
STICKLINE(单阳不破,高不破价,高不破价,4,0),COLORWHITE;
DRAWTEXT(BARSLAST(单阳)=01 AND 单阳不破,低不破价*0.99,’1′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=02 AND 单阳不破,低不破价*0.99,’2′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=03 AND 单阳不破,低不破价*0.99,’3′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=04 AND 单阳不破,低不破价*0.99,’4′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=05 AND 单阳不破,低不破价*0.99,’5′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=06 AND 单阳不破,低不破价*0.99,’6′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=07 AND 单阳不破,低不破价*0.99,’7′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=08 AND 单阳不破,低不破价*0.99,’8′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=09 AND 单阳不破,低不破价*0.99,’9′),COLORLIGRAY;
DRAWTEXT(BARSLAST(单阳)=10 AND 单阳不破,低不破价*0.99,’10’),COLORLIGRAY;
PP8:=BARSLAST(单阳不破)=0;
ZCX1:=REF(低不破价,BARSLAST(PP8)+1);
破单阳:=CROSS(ZCX1,C),NODRAW,COLORLIGREEN;
STICKLINE(破单阳,C,O,2,0),COLORLIGREEN;

通达信有效突破主图指标公式的选股公式


喜欢 (0)