通达信指令式买卖指标公式

20191,0));
MA3:=MA(CLOSE,3);
MA4:=MA(CLOSE,5);
P02:=IF(MA3>MA4,1,IF(MA4>MA3,LLV(LOW,5))/(HHV(HIGH,5)EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIFREF(TR,1))/REF(TR,1)*100;
MATRIX:=MA(TRIX,9) ;
P06:=IF(TRIX>MATRIX,1,IF(MATRIX>TRIX,REF(CLOSE,1))),ABS(REF(CLOSE,1)LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),7);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),7);
PDI:= DMP*100/TR;
MDI:= DMM*100/TR;
ADX:= EMA(ABS(MDILC,0),5)/EMA(ABS(CLOSEMA(TYP,8))/(0.015*AVEDEV(TYP,8));
P09:=IF(CCI>180,2,IF(CCI<LLV(LOW,6))/(HHV(HIGH,6)MA(CLOSE,20));
P11:=IF(OSC>0,1,IF(OSC<0,1,0));
DPO:=CLOSEMB)*(CLOSE2,0));
BR:=SUM(MAX(0,HIGHOPEN,14)/SUM(OPEN3,0));
WVAD:=SUM((CLOSE1,0));
VOLUME:=MA(VOL,4)/VOL;
MID:=100*(HIGH+LOWLOW,4),4);
P18:=IF(EMV>0,1,IF(EMV<0,1,0));
PVI:= PVI,COLORWHITE;
MPVI:=EMA(PVI,24),COLORYELLOW;
P20:=IF(PVI>MPVI,1,IF(PVI<MPVI,LOW,9)/MA(MA(HIGHLLV(LOW,15));
DEN:=SUM(ABS(CLOSEREF(PU,1))/REF(PU,1)*100;
CU1:=(CULC2);
BB:=ABS(LOWREF(OPEN,1));
R2:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
X01:=(CLOSEREF(OPEN,1));
SI:=16*X01/R2*MAX(AA,BB);
ASI:=SUM(SI,0),COLORWHITE;
MASI:=MA(ASI,6),COLORYELLOW;
P25:=IF(CLOSE<HHV(CLOSE,13) AND ASI=HHV(ASI,13),1,IF(CLOSE>LLV(CLOSE,13) AND ASI=LLV(ASI,13),10,-1,0));
决策曲线: (36+P01+P02+P03+P04+P05+P06+P07+P08+P09+P10+P11+P12+P13+P14+P15+P16+
P17+P18+P19+P20+P21+P22+P23+P24+P25+P26)*1.36,COLORMAGENTA;
MAJCQX:MA(决策曲线,3),COLORWHITE;
DRAWTEXT(CROSS(82.5, 决策曲线),80,'↖清仓'),COLORYELLOW;
DRAWTEXT(CROSS(75, 决策曲线),74,'减点'),COLORGREEN;
DRAWTEXT(CROSS( 决策曲线,18),16,'↖买点'),COLORRED;
回调持币:IF(决策曲线<=REF(决策曲线,1),决策曲线,DRAWNULL),COLORGREEN,LINETHICK2;
持股:IF(决策曲线>REF(决策曲线,1),决策曲线,DRAWNULL),COLORRED,LINETHICK2;

通达信指令式买卖指标公式的选股公式