通达信大资金运行指标公式

通达信大资金运行指标公式

2019VAR2),3,1)/SMA(MAX(LOWVAR1),13,1))/(SMA(MAX(LOWLLV(LOW,75))/(HHV(HIGH,75)LLV(LOW,75))*100,20,1),15,1);
VAR7H:=100LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPENLLV(L,9))/(HHV(H,9)LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1)*100;
出手必中:CROSS(AR1,REF(AR1+0.01,1)) AND LLV(AR1,2)=LLV(AR1,8) AND AR1<20;
DRAWTEXT (出手必中,0.8,'!出手必中'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.1,0,' 牢记以下买入原则:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.2,0,' 1、严禁追票,买时多考虑,卖时要果断!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.3,0,' 2、提前未跟踪不买,拉升不买,阳线放量更不买!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.4,0,' 3、顺势而为,分批买入,高抛低吸,控制仓位!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.5,0,' 4、短线看K线,中线看形态,长线重趋势!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.6,0,' 5、开盘半小时只低吸,收盘前三分钟买确认!'),COLORLIRED;
MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0),COLORRED;
DRAWTEXT (双底,0.8,'!出手必中'),COLORRED;

通达信大资金运行指标公式的选股公式