通达信金叉鬼王指标公式

2019ABS((CLOSEVAR5)/VAR7,20,1);
VAR9:=SMA((OPEN2*SMA(VAR9,15,1);
VARC:=100IF(VAR2>5,IF(VAR2<100,VAR2,VAR4REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(LLV(LOW,60))+100;
VAR1A:=(CLOSE50)*2,3,1);
VAR1C:=(INDEXCCLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<CLOSE>=MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));
VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);
VAR25:=IF(VAR22<=150 AND VAR23>200 AND VAR22<=LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR27:=REVERSE(VAR26);
VAR28:=SMA(VAR26,3,1);
波段王: SMA(VAR28,3,1),LINETHICK2 ;
波段鬼: SMA(波段王,3,1),LINETHICK2 , COLORYELLOW;
地狱: IF(CROSS(波段王,波段鬼) AND 波段王<40,35,0),LINETHICK2 , COLORRED;
天堂: IF(CROSS(波段鬼,波段王) AND 波段鬼>75,70,100),LINETHICK2 , COLORGREEN;
DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,25,'逢低吸呐'),LINETHICK4 , COLORWHITE;
DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼>75,85,'减磅是老师!'),LINETHICK4 ;
二次金叉:CROSS(波段王,波段鬼) AND COUNT(波段王<40,15)=15 AND 波段鬼<40 AND COUNT(CROSS(波段王,波段鬼),23)=2;
STICKLINE(二次金叉,地狱,天堂,1,0),COLOR66FFFF;

通达信金叉鬼王指标公式的选股公式