通达信破敌突破主图指标公式

指标公式 6次浏览

通达信破敌突破主图指标公式

2019MA05)/MA05*100;
BB05:=ATAN((MA05/REF(MA05,1)REF(速度5,1)),3),NODRAW;
BB10:=ATAN((MA10/REF(MA10,1)MA30)>REF((MA20MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
ZZ1:=REF(HIGH,4)=HHV(HIGH,2*4+1);
Y1:=FILTER(ZZ1,3);
C1:=BACKSET(Y1,3+1);
D1:=FILTER(C1,3);
A2:=REF(LOW,3)=LLV(LOW,2*3+1);
V2:=FILTER(A2,3);
C2:=BACKSET(V2,3+1);
D2:=FILTER(C2,3);
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E2:=(HIGH+LOW)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;
H2:=D1 AND NOT(D2 AND E1>=E2);
L1:=D2 AND NOT(D1 AND E1=E2);
XX1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,XX1)>0,LLVBARS(IF(L1,LOW,10000),XX1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;
XXX2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,XXX2)>0,HHVBARS(IF(H2,HIGH,0),XXX2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
UU2:=BACKSET(ISLASTBAR=1,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);
XX2:=WW2>REF(WW2,1);
突破线:REF(H,BARSLAST(VV2))COLORMAGENTA,DOTLINE;
持仓线:REF(H,BARSLAST(XX2))COLORGREEN,DOTLINE;
TP1:=CROSS(C,突破线);
TP2:=CROSS(C,持仓线);
STICKLINE(TP1,H,L,0,0),COLORYELLOW;
STICKLINE(TP1,C,O,3,0),COLORYELLOW;
STICKLINE(TP1,C,O,2,0),COLORYELLOW;
STICKLINE(TP1,C,O,1,0),COLORYELLOW;
DRAWTEXT(TP1,LOW*0.98,’资金突破’),LINETHICK1,COLORYELLOW;
STICKLINE(TP2,H,L,0,0),COLORYELLOW;
STICKLINE(TP2,C,O,3,0),COLORYELLOW;
STICKLINE(TP2,C,O,2,0),COLORYELLOW;
STICKLINE(TP2,C,O,1,0),COLORYELLOW;
DRAWTEXT(TP2,LOW*0.98,’资金突破’),LINETHICK1,COLORYELLOW;

通达信破敌突破主图指标公式的选股公式


喜欢 (0)