通达信雄鹰出巢指标公式

指标公式 17次浏览

通达信雄鹰出巢指标公式

2019100*(HHV(HIGH,34)准备买’),COLORYELLOW;
STICKLINE(CROSS(趋势线,95),95,70,3,0),COLORGREEN;
M20:=MA(C,20);
M120:=MA(C,120);
M250:=MA(C,250);
T:=BARSLAST(CROSS(C,M120));
TT:=BARSLAST(T<10 AND CROSS(M20,M120));
TJ:=MAX(L,M20)/MIN(L,M20)<1.005;
TJ1:=M20>=REF(M20,1) AND M120>=REF(M120,1) AND M250>=REF(M250,1);
TJ2:=M20>M120 AND M120>M250;
TJ3:=M20/M250<1.35 AND M20/M120<1.11;
XG:=COUNT(TJ,TT+1)=1 AND TJ AND EVERY(TJ1 AND TJ2,TT) AND TJ3;
STICKLINE(XG,18,50,1,0),COLORMAGENTA;
DRAWTEXT(XG,50,’7.0,关注),34,50,3,0),COLORCYAN;
STICKLINE(CROSS(关注’),COLORYELLOW;
A1:=C*1.2<MA(C,60);
A2:=C/REF(C,1)>1.03;
抄底2:=A1 AND A2;
STICKLINE(抄底2,18,40,2,0),COLORWHITE;
DRAWTEXT(抄底2,40,’出巢’),COLORYELLOW;

通达信雄鹰出巢指标公式的选股公式


喜欢 (0)