通达信雄鹰冲天指标公式

指标公式 6次浏览

通达信雄鹰冲天指标公式

2019VAR2)/(VAR3REF(ZYX2,ZYX5))>2;
ZYX7:=ZYX1>REF(ZYX1,1);
ZYX8:=VOL>2*MA(VOL,30);
ZYX9:="DMI.ADX"(12,6);
ZYXA:="DMI.ADXR"(12,6);
ZYXB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
ZYXC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
ZYXD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
ZYXF:=TROUGHBARS(3,15,1)<4;
ZYX10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
ZYX11:=IF(ZYXF=1,50,0);
ZYX12:=CROSS(ZYX2,ZYX1) AND CROSS(ZYXA,ZYX9);
ZYX13:=CROSS(ZYX2,ZYX1) AND CROSS(ZYX9,ZYXA);
ZYX14:=ZYXB AND ZYXC AND ZYXD AND ZYX10 AND ZYX6 AND ZYX7 AND ZYX8*50;
ZYX15:=BARSLAST(CROSS(ZYX2,ZYX1)=1);
ZYX16:=BARSLAST(CROSS(ZYX1,ZYX2)=1);
ZYX17:=HHV(ZYX1,ZYX16);
ZYX18:=BARSLAST(ZYX1=ZYX17);
多空:=EMA((CLOSE铁底’),COLORYELLOW;
A1:=EMA(CLOSE,7)LC),2,1)*100;
RSI2:=SMA(MAX(CLOSELC,0),4,1)/SMA(ABS(CLOSELC),5,1)*100;
RSI5:=SMA(MAX(CLOSELC,0),7,1)/SMA(ABS(CLOSELC),8,1)*100;
RSI8:=SMA(MAX(CLOSELC,0),10,1)/SMA(ABS(CLOSELC),11,1)*100;
RSI11:=SMA(MAX(CLOSELC,0),13,1)/SMA(ABS(CLOSELC),14,1)*100;
RSI14:=SMA(MAX(CLOSELC,0),16,1)/SMA(ABS(CLOSELC),17,1)*100;
RSI17:=SMA(MAX(CLOSELC,0),19,1)/SMA(ABS(CLOSELC),20,1)*100;
RSI21:=SMA(MAX(CLOSELC,0),30,1)/SMA(ABS(CLOSELC),40,1)*100;
RSI50:=SMA(MAX(CLOSELC,0),60,1)/SMA(ABS(CLOSELC),70,1)*100;
RSI80:=SMA(MAX(CLOSELC,0),90,1)/SMA(ABS(CLOSELC),100,1)*100;
RSI110:=SMA(MAX(CLOSELC,0),120,1)/SMA(ABS(CLOSELLV(L,30))*100,5)LLV(L,30))*100,5);
A21:=LLV(L,21);
A31:=LLV(L,30);
A41:=EMA(A11,5);
A51:=(HHV(H,34) EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
基础:=DIFF<冲天’),COLORYELLOW;
BW1:=C>REF(C,1) AND C>REF(C,2);B2:=REF(BW1,1) AND C<=REF(C,1) AND C>=REF(C,2);
B3:=REF(B2,1) AND C>=REF(C,1) AND C<=REF(C,2);JJ:=(C*3+H+L+O)/6;
B4:=REF(B3,1) AND C<=REF(C,1) AND C>=REF(C,2);ZZ:=(EMA(JJ,13)1*(ZZX1;XYX:=X2追击’),COLORYELLOW;

通达信雄鹰冲天指标公式的选股公式


喜欢 (0)