通达信妖股冲天指标公式

2019LLV(LOW,19))/(HHV(HIGH,19)REF(CLOSE,1);
MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
MMA:=CV2);
V5:=SMA(V3,10,1);
V6:=SMA(V4,10,1);
V8:=COUNT(((V5)/(V6)<0.2),5);
V9:=COUNT((LLV(V1,10)=V1),10);
主力进出:=IF((MMS>REF(MMS,1) AND MMB>REF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1)),65,0);
主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(MMB,MMC);
精准买卖:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND MMS>MML AND CROSS(ABV,M2);
短线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND CROSS(MMS,MML) AND ABV>REF(ABV,1);
中线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1))
AND ABV>REF(ABV,1) AND MMS>MML AND CROSS(MMM,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
主进主买:=ABV>M2 AND MMB>MMC AND CROSS(MMS,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;
主力买卖:=IF(短中精,60,0);
主力轨迹:=IF(ABV>M2 AND MMS>MML AND CROSS(MMB,MMC) AND MMB>REF(MMB,1) AND MMC>REF(MMC,1),55,0);
拉升在即:=IF(S<X AND Y<X AND MMS>MML AND ABV>M1 AND CROSS(S,Y),50,0);
底部构成:=IF(V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND VOL>REF(VOL,1)
AND ABV>M2 AND MMB>MMC,45,0);
ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
CTP1:=CROSS(MACD.DIF,MACD.DEA) OR (MACD.MACD>0 AND MACD.MACD<0.5);
CTP11:=EXIST(主力买卖,5);
CTP13:=EXIST(主力进出,5);
YGQF:=CTP11 OR CTP13;
冲天炮:=IF(CROSS(ROC,16) AND 100*VOL/CAPITAL>3.5,40,0) AND YGQF;
STICKLINE(冲天炮,0,1,1,0),COLORRED;
DRAWICON(冲天炮,0.9,17);
DRAWTEXT(冲天炮,0.5,' 冲天炮'),COLORYELLOW;

通达信妖股冲天指标公式的选股公式