通达信牛股共振指标公式

指标公式 17次浏览

通达信牛股共振指标公式

2019LLV(LOW,9))/(HHV(HIGH,9)REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV
(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV
(H,BARSLAST(CROSS(RMA,NMA))+1),HHV
(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV
(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV
(L,BARSLAST(CROSS(NMA,RMA))+1),LLV
(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND
CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
STICKLINE(买进,0,45,1.3,0),COLOR000088;
STICKLINE(买进,0,45,0.9,0),COLOR0000AA;
STICKLINE(买进,0,45,0.6,0),COLOR0000CC;
STICKLINE(买进,0,45,0.2,0),COLOR0000FF;
DRAWTEXT(买进,43,’长线持股’),COLORRED,LINETHICK1;
{共振}
RV:=(CLOSELLV(LOW,5))/(HHV(HIGH,5)LLV(LOW,33))*100;
K:SMA(RSV,3,1),COLOR00FFFF,LINETHICK2;
D:SMA(K,3,1),COLORWHITE LINETHICK2;
J:3*KVAR24))*100),4)*VAR22);
B2:=(EMA(((0.667*REF(B1,1))+(0.333*B1)),2)*VAR22);
TJ4:=CROSS(B2,B1) AND REF(B1,1)>80;
DRAWTEXT(TJ4,102,’★顶’),COLOR00FFFF LINETHICK1;
{今买明卖}
MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113,COLORRED;
A12:=C>MAX(MA111,MAX(MA112,MA113)),COLORRED;
A13:=V/MA(V,30)>1.2,COLORRED;
A14:=C/REF(C,1)>1.049,COLORRED;
今买明卖:IF(A11 AND A12 AND A13 AND A14,45,0),COLORWHITE LINETHICK2;
DRAWTEXT(今买明卖>0.9,40,’今买明卖’),COLORWHITE LINETHICK1;
{短买}
你:=MA(CLOSE,1);
老:=(LOW+HIGH+CLOSE)/3;
老板:= MA(老,5);
买卖:=LLV(老板,10);
短买:IF(LLV((你<买卖),5),15,0),COLOR00FFFF,LINETHICK2;
VAR20:=C-REF(C,1);
VAR21:=100*EMA(EMA(VAR20,6),6)/EMA(EMA(ABS(VAR20),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP1:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN1:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
BT:=(LLV(VAR21,2)=LLV(VAR21,7) AND COUNT(VAR21<0,2) AND CROSS(VAR21,MA(VAR21,2))) AND
REF(DOWN1,1)<REF(DOWN1,2) AND UP1>REF(DOWN1,1);
0,COLORFF00FF;
DRAWTEXT(BT,30,’短牛’),COLOR00FFFF;
TJ1:=REF(DOWN1,1)<REF(DOWN1,2) AND UP1>REF(DOWN1,1) AND C<HHV(H,21)*0.82;
DRAWTEXT(TJ1,20,’中牛’),COLOR0000FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN1,1)<REF(DOWN1,2) AND UP1>REF(DOWN1,1) AND C<HRY33;
DRAWTEXT(TJ2,10,’大牛’),COLORCYAN;

通达信牛股共振指标公式的选股公式


喜欢 (0)