通达信笑脸相迎主图指标公式

2019 2*STD(C,20),LINETHICK0,COLORFFFFFF;
H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);
H2:=EMA(CLOSE,8);
VAR1D:=H2 CLOSE)) / (HHV(HIGH,21) CLOSE)) / (HHV(HIGH,21) CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.95),4),LINETHICK3;
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),5),LINETHICK3;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),'B'),COLORYELLOW,LINETHICK3;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'S'),COLOREE00EE,LINETHICK2;
STICKLINE(C>=界 AND C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=界 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=界 AND C<O,C,O,5,1),COLORRED;
STICKLINE(C>=界 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=界 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<界 AND C>O,C,O,5,1),COLORFFFF00;
STICKLINE(C<界 AND C<=O,C,O,5,1),COLORFFFF00;
STICKLINE(C<界 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<界 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<界 AND C>O,O,L,0,1),COLORFFFF00;
DRAWTEXT(CROSS(MA5,界),(LOW * 0.80),'◇底背离'),COLORWHITE;
DRAWTEXT(CROSS(C,止损线)AND 止损线>风险线,(LOW * 0.96),'主升浪'),COLORRED,LINETHICK3;

通达信笑脸相迎主图指标公式的选股公式