通达信悲欢离合姊妹指标公式

指标公式 7次浏览

通达信悲欢离合姊妹指标公式

2019(CEMN)*O;
GH:=EMN+(HEMN)*C,LINETHICK;
MA3C:=((EMA(GC,19)+EMA(GC,29))/2+EMA(GC,24))/2;
MA3H:=((EMA(GH,19)+EMA(GH,29))/2+EMA(GH,24))/2;
MA3L:=((EMA(GL,19)+EMA(GL,29))/2+EMA(GL,24))/2;
MA3O:=((EMA(GO,19)+EMA(GO,29))/2+EMA(GO,24))/2;
进出线:=(IF(MA3C>(MA3H+MA3L+MA3C)/3,(MA3H*0.618+MA3L*0.382)*0.382,(MA3H*0.382+MA3L*0.618)*0.382)+(MA3O*0.382+MA3C*0.618)*0.618);
FS:=2*进出线-REF(进出线,1),COLORWHITE;
趋势线:IF(进出线<FS,FS,进出线),COLORWHITE;
STICKLINE(GC>=GO,GL,GH,0,0),COLORRED;
STICKLINE(GC>GO,GO,GC,2,0),COLORRED;
STICKLINE(GC>GO,GO,GC,1,0),COLORCC66FF;
STICKLINE(GC<GO,GO,GC,2,0),COLORAAAA00,COLORBLUE;
STICKLINE(GC<GO,GO,GC,1,0),COLORFFCCAA,COLORAAAA00;
STICKLINE(GC<GO,GL,GH,0,0),COLOR00BB00;

通达信悲欢离合姊妹指标公式的选股公式


喜欢 (0)