通达信金戈铁马指标公式

201950,COLORBLUE,LINETHICK3;
{NOTEXT周1:LLV(LOW,9))/(HHV(HIGH,9)LC),3,1)*100;
RSI2:=SMA(MAX(CLOSELC,0),8,1)/SMA(ABS(CLOSELLV(LOW,8)),3,1);
WAVE2:=SMA(100*(CLOSELLV(LOW,8))/(HHV(HIGH,8)1)*100)*57.3;
FJC7:=ATAN((MA(C,21)/REF(MA(C,21),1)EMA(CLOSE,3);
YMM:=EMA(MYY,3);
MACD:=(DIFLOW,ABS(HIGHREF(HIGH,1);
LD:=REF(LOW,1)10,10,150,MACD2),0,0),COLORGREEN;
STICKLINE(((MACD2<0) AND (MACD2 > REF(MACD2,1))),0,IF(MACD2<5;
DRAWICON((EXIST(KDXG,3) AND MACDXG) OR (KDXG AND EXIST(MACDXG,3)),95,23) ;
高位反转:=MACD>0 AND MACD<REF(MACD ,1) AND REF(MACD ,1)>REF(MACD ,2)AND REF(MACD ,2)>REF(MACD ,3)AND REF(MACD ,3)>REF(MACD ,4);
STICKLINE(高位反转,0,MACD,0.3,0),COLORGREEN;
低位金叉:=CROSS(DIF,DEA) AND DIF<15,29);
三次金叉:=(CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,60)=1)*0.3,COLOR00FFFF;
DRAWICON(三次金叉>0,15,30);{零上一金}
双底:DRAWICON(底背离>1,5,34);
DRAWICON(顶背离>0,5,35);
月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;
STICKLINE(首月R,50,' 月R'),COLORWHITE;
周RSI1:="RSI.RSI1#WEEK"(9),COLORGREEN;
AAAA:=周RSI1>50;
BBBB:=周RSI1;
首周R:CROSS(AAAA>REF(AAAA,1),0.5),COLORRED,LINETHICK4;
STICKLINE(首周R,40,' 周R'),COLORRED;
首周R1:CROSS(50,BBBB);
STICKLINE(首周R1,60,' 周R'),COLORGREEN;

通达信金戈铁马指标公式的选股公式