通达信提示背离指标公式

指标公式 12次浏览

通达信提示背离指标公式

2019EMA(CLOSE,26))*100;
DEA:EMA(DIF,9);
MACD:(DIFLLV(LOW,9))*100;
K:SMA(RSV,9,3),COLORYELLOW;
D:SMA(K,9,3),COLORWHITE;
J:3*K0.20,’●KDJ底背’),COLORFF00FF;
DJ:=CROSS(J,D) AND D<20;
DRAWTEXT(DJ,J0.20,’★金叉共振’),COLOR0099FF;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),D,2);
BA:=DEA>REF(DEA,1);
BB:=SUM(BA,5)>=4;
BC:=C<O;
BD:=SUM(BC,5)>=2;
BXG:FILTER(BB AND BD AND J>REF(J,1) AND REF(J,1)<REF(J,2),3);
STICKLINE(BXG,HHV(J,60),HHV(J,60)LLV(C,10));
(CROSS(AA,0.05)MACD金叉’),COLOR00FFFF;
低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWTEXT(二次金叉,0.01,’二次金叉’),COLOR5500FF;
AA11:=BARSLAST(REF(CROSS(DIF,DEA),1));
底:ABS((CROSS("MACD.DIF","MACD.DEA")&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;
DRAWTEXT(ABS(底)>0,底*1.20,’底’),COLORYELLOW;

通达信提示背离指标公式的选股公式


喜欢 (0)