通达信红钻波段抓牛指标公式

指标公式 8次浏览

通达信红钻波段抓牛指标公式

20196/100)*MA(CLOSE,25),COLORLIGRAY;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSELLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=(VAR6+VAR7)/2;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,1)<REF(VAR8,2);
VAR10:=VAR8<REF(VAR8,1) AND REF(VAR8,1)>REF(VAR8,2);
VAR11:=EMA(CLOSE,2);{WWW55188COM}
VAR12:=COUNT(REF(EMA(CLOSE,3),1)<REF(EMA(CLOSE,3),2),5)=5 AND EMA(CLOSE,3)>REF(EMA(CLOSE,3),1);
{DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10),LOW*0.99,’▲抓牛’),COLORLIRED;}
抓牛信号:FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10);
{DRAWICON(VAR12,LOW*0.995,25);}
红钻信号:VAR12;

通达信红钻波段抓牛指标公式的选股公式


喜欢 (0)