通达信强手超短主图指标公式

指标公式 5次浏览

通达信强手超短主图指标公式

2019REF(CLOSE,6);
A002:=MA(A001,6);
A003:=((CLOSE2*A005),2);
A007:=(HIGH+LOW+CLOSE)/3;
A008:=((A007CLOSE)/(HHV(HIGH,14)REF(A009,14);
A011:=A009A015))*100,13);
A017:=EMA(0.667*REF(A016,1)+0.333*A016,2);
KKMD:=A016A017,1)>0;
KKMQ:=COUNT(A016-A017>0,2)=2;
KKAL:=(A016-A017)<0;
生命线:=MA(CLOSE,20),COLOR0000FF;
取舍线:MA(CLOSE,10);
DRAWTEXT(FILTER(KKMD,30),L,’买’),COLOR00FFFF;
DRAWTEXT(FILTER(KKML,30),H,’卖’),COLORFFFF00;
DRAWTEXT(FILTER(KKMQ,30),C,’持仓’),COLOR00FF00;
DRAWTEXT(FILTER(KKAL,30),H,’空仓’),COLORFF8080;
DRAWTEXT(FILTER(CLOSE/REF(CLOSE,1)>INDEXC/REF(INDEXC,1),30),L*0.98,’强于大盘’),COLORFF00FF;
DRAWTEXT(CROSS(MA(CLOSE,5),MA(CLOSE,10)),L*0.96,’出手’),COLORFF00FF;
DRAWTEXT(CROSS(MA(CLOSE,10),MA(CLOSE,5)),H*1.02,’收手’),COLORFF0000;
DRAWTEXT(FILTER(KKM>EMA(KKM,4) AND KKM>REF(KKM,1),30),L*0.98,’介入’);
DRAWTEXT(FILTER(KKM<EMA(KKM,4) AND KKM<REF(KKM,1),30),H*1.02,’风险较大’);
DRAWTEXT(FILTER(KKM>EMA(KKM,4) AND KKM<REF(KKM,1),30),H,’休息观望~’),COLORAA8800;
DRAWTEXT(FILTER(KKM<EMA(KKM,4) AND KKM>REF(KKM,1),30),L,’有防御能力’);

通达信强手超短主图指标公式的选股公式


喜欢 (0)