通达信寻龙决指标公式

指标公式 9次浏览

通达信寻龙决指标公式

2019REF(L,XA2))<=0.03);
XA32:=(L>=REF(C,XA2)*0.99 AND (LREF(C,1))*100/REF(C,1)>=9.9 AND L=H;
XA4:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
XA5:=MA(XA4,5);
XA6:=PLOYLINE(CROSS(XA4,XA5),XA5);
XA7:=PLOYLINE(CROSS(XA5,XA4),XA4);
XA8:=COUNT(CROSS(XA4,XA5),XA6<REF(XA6,5) AND XA7>REF(XA7,5));
XA9:=CROSS(EMA(C,3),EMA(C,21));
XA10:=CROSS(MA(C,3),MA(C,21));
XA11:=((MAX(C,O)-MIN(C,O))/MIN(C,O))*100;
XA12:=(CLOSE/REF(CLOSE,1)<=0.96 OR CLOSE/OPEN<=0.96) AND (V/HHV(V,20)<=0.618 OR VOL/REF(VOL,1)<=0.5 OR VOL<HHV(VOL,5));
XA13:=(CLOSE/REF(CLOSE,1)>=1.04 OR CLOSE/OPEN>=1.04) AND (V/HHV(V,20)<=0.618 OR VOL/REF(VOL,1)<=0.5 OR VOL<HHV(VOL,5))
AND C>REF(C,1) AND HIGH>LOW;
XA14:=O>REF(C,1) AND C>REF(C,1) AND H>(H,1);
XA15:=(REF(C<REF(C,1) AND V/REF(V,1)<0.67,2) OR REF(XA12,2) OR REF(XA13,2)) AND REF(XA11<3,1) AND REF(V,1)<REF(V,2) AND XA14;
XA16:=O>REF(CLOSE,1) AND CLOSE>OPEN AND CLOSE>REF(O,1);
XA17:=(REF(XA12,1) AND XA16 AND XA13) OR XA15;
XA18:=(CROSS(C,MA(C,5)) AND CROSS(C,MA(C,13)) AND CROSS(C,MA(C,21)) OR CROSS(C,MA(C,34)))
AND MA(C,5)>REF(MA(C,5),1);
XA19:=MA(C,5)>REF(MA(C,5),1) AND MA(C,5)>MA(C,10) AND MA(C,10)>=MA(C,20);
XA20:=XA18 AND 龙吟 AND NOT(YB) AND (XA8 OR XA10 OR XA9 OR CROSS(C,MA(C,20)));
XA21:=龙吟 AND (V/REF(V,1)>1.5 OR REF(V,1)/REF(V,2)<0.67) AND (XA8 OR XA10 OR XA9 OR CROSS(C,MA(C,20))) AND NOT(O/REF(C,1)>1.06)
AND NOT(YB) AND X0,COLORMAGENTA;
XA22:=C>O AND C>REF(C,1) {AND V>REF(V,1)} AND XA17 AND (COUNT(龙吟,8)=1 OR XA18) AND NOT(YB)
AND (XA8 OR XA10 OR XA9 OR CROSS(C,MA(C,20))) AND X0,COLORGREEN;
龙跃:(XA20 OR XA21 OR XA22),COLORCYAN;
PX:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
妖龙刺:REF(龙吟,1) AND C>O AND O>REF(C,1) AND CROSS(C,PX),COLORMAGENTA;
DRAWICON(妖龙刺,0.4,9),COLORMAGENTA;

通达信寻龙决指标公式的选股公式


喜欢 (0)