通达信中长线买卖点主图指标公式

指标公式 17次浏览

通达信中长线买卖点主图指标公式

2019CLOSE)>0,REF(HX,4),0);
L1:=IF(LX>REF(LX,1)&&LX>REF(LX,3)&&LX>REF(LX,5)&&HX>REF(HX,1)&&HX>REF(HX,2)&&HX>REF(HX,4)&&OPEN<CLOSE&&(CLOSE-LLV(OPEN,0))>0,REF(LX,4),0);
H2:=VALUEWHEN(H1>0,H1);
L2:=VALUEWHEN(L1>0,L1);
K111:=IF(CLOSE>H2,-3,IF(CLOSE<L2,1,0));
K222:=VALUEWHEN(K111<>0,K111);
TMP:=K222;
MA55:=MA(CLOSE,55);
DRAWTEXT(CROSS(TMP*SJ,0) ,HX,’卖空’),COLORGREEN;
DRAWTEXT(CROSS(0,TMP*SJ),LX,’买多)’),COLORRED;
DRAWICON(CROSS(TMP*SJ,0) ,HX,39),COLORGREEN,DRAWABOVE;
DRAWICON(CROSS(0,TMP*SJ),LX,38),COLORRED;
YJD:=IF(DATE+19000000>20191126,1,0);
DRAWTEXT_FIX(ISLASTBAR=1 AND YJD,0.1,0.2,0,’ ‘),COLORYELLOW;

通达信中长线买卖点主图指标公式的选股公式


喜欢 (0)