通达信骑士无名选股指标公式

2019-11-11

X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
X_3:=EMA(X_2,13);
X_4:=EMA(CLOSE,5);
X_5:=EMA(X_4,8);
X_6:=EMA(X_5,13);
X_7:=EMA(X_6,50);
X_8:=REF(CLOSE,1)<REF(X_3,1) AND CLOSE>X_3;
X_9:=CLOSE/REF(CLOSE,1)>1+0.01*5;
X_10:=X_3/X_7<1+0.01*10;
X_11:=CLOSE>MA(LOW,20)*1.1;
XG:X_8 AND X_9 AND X_10 AND X_11 AND NOT(OPEN>=REF(CLOSE,1)*1.099);

通达信骑士无名选股指标公式的选股公式