通达信均线优化主图指标公式

通达信均线优化主图指标公式

2019-11-12

N1:=5;
N2:=10;
N3:=20;
N4:=30;
BBI:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORRED,LINETHICK1;
BB:=BBI<REF(BBI,1);
IF(BB,BBI,DRAWNULL)COLORGREEN,LINETHICK1;
STICKLINE(C>=BBI,O,C,2.5,1),COLOR0000EE;
STICKLINE(C>=BBI AND C>=O,C,H,0,1),COLOR0000EE;
STICKLINE(C>=BBI AND C>=O,O,L,0,1),COLOR0000EE;
STICKLINE(C>=BBI AND C<O,O,H,0,1),COLOR0000EE;
STICKLINE(C>=BBI AND C<O,C,L,0,1),COLOR0000EE;
STICKLINE(C<BBI,O,C,2.5,1),COLORBLUE;
STICKLINE(C<BBI AND C>=O,C,H,0,1),COLORBLUE;
STICKLINE(C<BBI AND C>=O,O,L,0,1),COLORBLUE;
STICKLINE(C<BBI AND C<O,O,H,0,1),COLORBLUE;
STICKLINE(C<BBI AND C<O,C,L,0,1),COLORBLUE;
界1:EMA(CLOSE,120);
界2:EMA(CLOSE,250);

通达信均线优化主图指标公式的选股公式