通达信金牛寻宝主图指标公式

201931.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
K1:=BACKSET(金牛>REF(金牛,1),2);
IF(K1,金牛,DRAWNULL),COLORLIMAGENTA,LINETHICK1;
J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);
寻宝:EMA(J,2),COLORCYAN,LINETHICK1;
K2:=BACKSET(寻宝>REF(寻宝,1),2);
IF(K2,寻宝,DRAWNULL),COLORRED,LINETHICK1;
DRAWICON((CROSS(寻宝,金牛)),金牛,10);
DRAWTEXT((CROSS(寻宝,金牛)),金牛,' ←介入,'),COLOR00FF00;
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
平衡:=SMA(EMA(SMA((CLOSE+LOW)/2,3,1),3),5,1);
限制:=EMA((((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3 LLV(LOW,22)) / (HHV(HIGH,22) LLV(LOW,27))) * 100);
A:=((3 * SMA(A1,5,1)) LC),6,1)*100;
DRAWTEXT(EMA(EMA(CLOSE,13),50)>EMA(EMA(CLOSE,13),50*3) AND CROSS(84,RSI), HIGH*1.02,'←风险'),COLOR00FF33;
DRAWTEXT(EMA(EMA(CLOSE,13),50)<EMA(EMA(CLOSE,13),50*3) AND CROSS(80,RSI), HIGH*1.02,'←风险'),COLOR00FF33;
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);
DRAWTEXT(CLOSE>=1.09*REF(CLOSE,1),CLOSE,'涨停,'),COLORYELLOW;
SFF:=HIGH/REF(HIGH,1)<1 AND REF(HIGH,1)/REF(HIGH,2)<1 AND LOW/REF(LOW,1)>1 AND REF(LOW,1)/REF(LOW,2)>1 ;
DRAWTEXT(SFF,LOW*0.90,'关注')COLORRED;

通达信金牛寻宝主图指标公式的选股公式