通达信操盘优化指标公式

指标公式 10次浏览

通达信操盘优化指标公式

2019LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
移动平均: SMA(VAR21,3,1), COLORRED;
参考线: SMA(移动平均,3,1),COLORCYAN ;
走势线:SMA(移动平均,2,1),COLORWHITE;
关注: IF(CROSS(移动平均,参考线) AND 移动平均<30,33,0), COLORCYAN,LINETHICK2;
风险: IF(CROSS(参考线,移动平均) AND 参考线>75,68,100) , COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(移动平均,参考线) AND 移动平均<20,33,”) , COLORWHITE;
A1:IF(CROSS(移动平均,参考线) AND 移动平均<70 AND 移动平均>40,移动平均*1.1,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(A1,移动平均*1.1,”),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(移动平均,参考线),移动平均,’始’);
DRAWTEXT(CROSS(走势线,移动平均),走势线,’终’);

通达信操盘优化指标公式的选股公式


喜欢 (0)