通达信趋势通道图指标公式

指标公式 12次浏览

通达信趋势通道图指标公式

20191),COLORAA8800;
XX1:=EMA(SLOPE(1,1)+C,3),COLORRED;
YY1:=EMA(SLOPE(1,1)+C,7),COLORBLUE;
DRAWTEXT(COUNT (XX1<YY1,5)=4 AND XX1>=YY1,C*0.95,’B’), COLORRED;
折线:ZIG(3,20);
前波峰值:=PEAK(3,20,1);
前波谷值:=TROUGH(3,20,1);
DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),前波谷值)/前波谷值*100);
MMS:=MA(SMA((L+H+2*C)/4MMS>95,0,20);
UOO:=(LLV(CLOSE,7))*100=100)>0 AND G1)+1);
KS:=(((CLOSE C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=LOW,ABS(HIGHREF(HIGH,1);
VAR3:=REF(LOW,1)1)*100)*57.3;
ANGLE30:=ANGLEA30>40 OR ANGLEA30<25 AND CLOSE>MA(CLOSE,20) ;
A3010:=ANGLE30 OR ANGLE10;
AAZT:=COUNT(CLOSE>REF(CLOSE,1)*1.097 ,20)>0;
DRAWTEXT(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),LOW*0.9,’★旺财’) ,LINETHICK2,COLORRED;
MA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;
A0:=(3*C+L+O+H)/6;
X:=(20*A0+19*REF(A0,1)+18*REF(A0,2)+17*REF(A0,3)+16*REF(A0,4)+15*REF(A0,5)+14*REF(A0,6)+13*REF(A0,7)+12*REF(A0,8)+11*REF(A0,9)+10*REF(A0,10)+9*REF(A0,11)+8*REF(A0,12)+7*REF(A0,13)+6*REF(A0,14)+5*REF(A0,15)+4*REF(A0,16)+3*REF(A0,17)+2*REF(A0,18)+REF(A0,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’←拐点买’),COLOR00FFFF;
STICKLINE(W=1000,CONST(HHV(H,0)),CONST(LLV(L,0)),2,0),COLORCYAN;
STICKLINE(D=1000,CONST(HHV(H,0)),CONST(LLV(L,0)),2,0),COLOR0099FF;
STICKLINE(W=1000 AND AAZT,CONST(HHV(H,0)),CONST(LLV(L,0)),2,0),COLORGREEN;
STICKLINE(D=1000 AND AAZT,CONST(HHV(H,0)),CONST(LLV(L,0)),2,0),COLORRED;

通达信趋势通道图指标公式的选股公式


喜欢 (0)