通达信短线主升浪操作主图指标公式

指标公式 7次浏览

通达信短线主升浪操作主图指标公式

2019VV2),6,1)/SMA(ABS(CLOSEREF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGHVAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW*0.90,’注意买入’),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSELLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*KLC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH+0.25,’逃顶’),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2, HIGH+0.2,’关注’), COLORGREEN;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
转运1:=多>REF(多,1) AND REF(多,1)<=REF(多,2);
转运2:=空>REF(空,1) AND REF(空,1)<=REF(空,2);
转运3:=均衡>REF(均衡,1) AND REF(均衡,1)<=REF(均衡,2);
转运:=转运1 AND 转运2 AND 转运3;
短平快:=转运1 AND 转运2 AND ((均衡>=趋势 AND 均衡>=中轨) OR (C>=趋势 AND C>=中轨));
主升浪1:=CROSS(多,趋势) AND C>趋势;
主升浪2:=CROSS(多,中轨) AND C>趋势;
DRAWTEXT(主升浪1,L*0.997,’主升’), COLORRED;
DRAWICON(主升浪1,L*0.998,1);

通达信短线主升浪操作主图指标公式的选股公式


喜欢 (0)