通达信入场时间主图指标公式

指标公式 8次浏览

通达信入场时间主图指标公式

2019R2)/R2*100<15;
R4:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);
R5:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);
RBH:=R3*R4*R5 AND REFX(C>REF(R1,1),1);
FH1:=BARSNEXT(RBH);
FH2:=REFX(R1,FH1);
FH3:=REFX(R2,FH1);
FH4:=MIN(BARSLAST(H>FH2 AND FH1>29),BARSLAST(L<FH3 AND FH1>29));
FH5:=REFX(FH4,FH1);
STICKLINE(FH1<FH5 AND FH1>0,FH2,FH3,8,0),COLORAA0055;
STICKLINE(FH1<FH5 AND FH1>0,FH2,FH2,80,0),COLOR00FFFF;
STICKLINE(FH1<FH5 AND FH1>0,FH3,FH3,8,0),COLOR00FFFF;
XG:=RBH,COLORRED,NODRAW;
DRAWICON(RBH,H*1.02,7);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(C/REF(C,1)>=1.095 AND H=C,O,C,1.5,0),COLORRED;
势线上轨:=10;
势线下轨:=10;
AA:=REF(H,势线上轨)=HHV(H,2*势线上轨+1);
AA1:=REF(L,势线下轨)=LLV(L,2*势线下轨+1);
QY:=BACKSET(AA,势线上轨+1);
QY1:=BACKSET(AA1,势线下轨+1);
CC:=FILTER(QY,势线上轨) AND H=HHV(H,势线上轨+1);
CC1:=FILTER(QY1,势线下轨) AND L=LLV(L,势线下轨+1);
DDD:=BARSLAST(CC);
DD1:=BARSLAST(CC1);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DDTS:=IF(CC1,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
GDCS1:=CONST(DINGBUTS);
DDCS1:=CONST(DDTS1);
DINGBUTS1:=REF(DINGBUTS,DDD+1);
H11:=CONST(REF(HIGH,DINGBUTS11));
L2:=CONST(REF(L,DDCS1LLV(L,7))/(HHV(H,7)REF(C,1);
CA8:=100*EMA(EMA(CA7,6),6)/EMA(EMA(ABS(CA7),6),6);
买:=LLV(CA8,2)=LLV(CA8,7) AND COUNT(CA8<0,2) AND CROSS(CA8,MA(CA8,2));
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
{九转序列}
AB1:=C>REF(C,4);
AB2:=BARSLASTCOUNT(AB1);
AB3:=REF(AB2,1)=8 AND AB2>REF(AB2,1);
AB4:=REF(BETWEEN(AB2,5,8),1) AND AB2<REF(AB2,1);
AB5:=ISLASTBAR AND BETWEEN(AB2,6,8);
AB6:=(BACKSET(AB3>0,9) OR BACKSET(AB4>0,AB2+1)*0 OR BACKSET(AB5>0,AB2))*AB2;
DRAWTEXT(AB6>0,H+H*0.02,VAR2STR(AB6,0)),COLORFF00FF{COLOR00FFFF};
DRAWTEXT(AB2=9,H+H*0.02,’9′),COLOR00FF00;
BA1:=C<REF(C,4);
BA2:=BARSLASTCOUNT(BA1);
BA3:=REF(BA2,1)=8 AND BA2>REF(BA2,1);
BA4:=REF(BETWEEN(BA2,5,8),1) AND BA2<REF(BA2,1);
BA5:=ISLASTBAR AND BETWEEN(BA2,6,8);
BA6:=(BACKSET(BA3>0,9) OR BACKSET(BA4>0,BA2+1)*0 OR BACKSET(BA5>0,BA2))*BA2;
DRAWTEXT(BA6>0,LEMA(CLOSE,26)),NODRAW;
DEA:=EMA(DIFF,9),NODRAW;
MACD:=(DIFFDIFL2))DIFL3))DIFH2))DIFH3)) EMA(CLOSE, 5)) > 0);
A1D:=BARSLAST(A1B);
A1E:=BARSLAST(A1C);
A1F:=IF((A1E > 0),(CLOSE REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);
A23:=A22 / A1E;
A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);
上升通道:((A25 – REF(A25, 1)) + A25),COLORYELLOW;
反转通道:MA(上升通道, 15),COLORGREEN;
DRAWTEXT(CROSS(C,反转通道)AND PERIOD=5,L*0.994,’↑多头’),COLORFF00FF;
DRAWTEXT(CROSS(反转通道,C)AND PERIOD=5,H*1.01,’↓空头’),COLORGREEN;
通道上:EMA(CLOSE,45) + 2*STD(CLOSE,45) ,COLORFF00FF,DOTLINE,LINETHICK1;
通道下:EMA(CLOSE,45) – 2*STD(CLOSE,45) ,COLORFF00FF,DOTLINE,LINETHICK1;

通达信入场时间主图指标公式的选股公式


喜欢 (0)