通达信九转战神主图指标公式

指标公式 11次浏览

通达信九转战神主图指标公式

2019(FL0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,-1,1),COLORRED;
STICKLINE(涨停,H,O,0.5,0),COLORYELLOW;
{九转}
A1:=C>REF(C,4);
NT:=BARSLASTCOUNT(A1);
TJ11:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
AY:=(BACKSET(TJ11>0,9) OR BACKSET(TJ13>0,NT))*NT;
DRAWTEXT(AY>0,H*1.02,VAR2STR(AY,0)),COLORFF00FF;
DRAWTEXT(NT=9,H*1.02,’9′),COLORGREEN;
DRAWTEXT(NT=13,H*1.02,’13’),COLORGREEN;
DRAWTEXT(NT=18,H*1.02,’18’),COLORGREEN;
B1:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B1);
TJ21:=NT0=9 ;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
AY1:=(BACKSET(TJ21>0,9) OR BACKSET(TJ23>0,NT0))*NT0;
DRAWTEXT(AY1>0,L*0.98,VAR2STR(AY1,0)),COLORFF00FF;
DRAWTEXT(NT0=9,L*0.98,’9′),COLORGREEN;
DRAWTEXT(NT0=13,L*0.98,’13’),COLORGREEN;
DRAWTEXT(NT0=18,L*0.98,’18’),COLORGREEN;
ZF:=(C-REF(C,1))/REF(C,1)*100;
假阳线:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(假阳线,O,C,0.5,0),COLORMAGENTA;
{筹码成本}
X_1:=COSTEX(ISLASTBAR+540,ISLASTBAR);
牛熊界限:MA(X_1,13),COLORGREEN;
IF(牛熊界限>REF(牛熊界限,1),牛熊界限,DRAWNULL),COLORRED;
AL:=SUMBARS(V,CAPITAL*1);{累计换手=100%的周期}
AL1:=SUM(COST(10),AL)/AL;{在A周期里获利10%的平均价}
AL2:=SUM(COST(20),AL)/AL;{在A周期里获利20%的平均价}
AL3:=SUM(COST(30),AL)/AL;{在A周期里获利30%的平均价}
AL4:=SUM(COST(40),AL)/AL;{在A周期里获利40%的平均价}
AL5:=SUM(COST(50),AL)/AL;{在A周期里获利50%的平均价}
主力成本:(5*AL1+4*AL2+3*AL3+2*AL4+AL5)/15,POINTDOT,COLOR00FF00;{求出庄家成本};
估:=(2*CLOSE+LOW+HIGH)/4;
风险区:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
机构参与度:EXTERNVALUE(0,1),COLORRED,NODRAW;{引用数据};

通达信九转战神主图指标公式的选股公式


喜欢 (0)