通达信全面分析主图指标公式

指标公式 12次浏览

通达信全面分析主图指标公式

2019EMA(CLOSE,27);
DEA1:=EMA(DIFF1,9);
MACD:=2*(DIFF1EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
抬头:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
DRAWTEXT(抬头,L*0.99,’↑抬’);
PDAY1:=BARSLAST(CROSS(MA5,MA60));
PDAY2:=BARSLAST(CROSS(MA10,MA60));
PDAY3:=BARSLAST((HIGH=HHV(HIGH,PDAY2)));
PDAY4:=BARSLAST(CROSS(MA10,MA5));
PDAY5:=BARSLAST(CROSS(MA5,MA10));
AW1:=(PDAY1>PDAY2) AND (PDAY2>PDAY3) AND (PDAY3>PDAY4) AND (PDAY4>PDAY5) AND (PDAY5<5);
AW2:=(COUNT(CROSS(MA10,MA5),PDAY2)=1);
AAW:=IF(AW1 AND AW2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),10,0);
BBW:=FILTER(AW1 AND AW2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,20)),5);
老鸭头:=IF(AAW AND BBW,1,0);
DRAWTEXT(AAW AND BBW,L*0.99,’跃’);
主力线:=EMA(C,3);
跟随主力线:=EMA(C,5);
辅助主力线:=EMA(C,7);
短线回踩支撑:=EMA(C,10);
启动线:=EMA(C,20);
SS00:=C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND MA(C,20)>REF(MA(C,20),2);
SS05:=CROSS(跟随主力线,短线回踩支撑) AND SS00;
SS06:=CROSS(跟随主力线,启动线) AND CROSS(主力线,启动线) AND SS00;
SS07:=CROSS(辅助主力线,短线回踩支撑) AND SS00;
SDTM:=SS05 OR SS06 OR SS07;
DRAWTEXT(SDTM,L*0.99,’↑见’);
MTM:=CLLV(LOW, 20))*100;
FFQ3:=SMA(FFQ2, 9, 1);
FFQ4:=SMA(FFQ3, 3, 1);
FFAAB:=3*FFQ3-2*FFQ4;
FFQ81:=BARSLAST(LLV(LOW,50)=LOW);
FFQ8:=BARSLAST(HHV(HIGH,FFQ81)=HIGH);
FFQ10:=(CLOSE-REF(OPEN, FFQ8))/REF(OPEN, FFQ8)*100;
FFA1:=EMA(FFQ3, 3);
FFA2:=EMA(FFA1, 3);
FFA3:=EMA(FFA2, 3);
FFA4:=EMA(FFA3, 3);
FFA:=EMA(FFA4, 3);
FFTTMM:=CROSS(FFA1, FFAAB) AND REF(FFAAB,1)>80;
DRAWTEXT(FFTTMM,HIGH*1.016, ‘↓离场’),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.95,0,’长期蛰伏:棕色带收窄平起翘,成交量萎缩到芝麻点■,注意买’);
DRAWTEXT_FIX(ISLASTBAR,0.05,0.99,0,’红带走平,上扬乏力,亢警惕,悔→离场,顶背离→逃!’);

通达信全面分析主图指标公式的选股公式


喜欢 (0)