通达信绝妙箱体主图指标公式

指标公式 12次浏览

通达信绝妙箱体主图指标公式

2019LLV(LOW,27))/(HHV(HIGH,27)VARX3,0),3,1)*100;
VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3);
VARX6:=LLV(LOW,30);
VARX7:=HHV(VARX5,30);
VARX8:=IF(LLV(LOW,58),1,0); 筹码短期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100));
筹码中期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100));
筹码长期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));DIF:=EMA(EMA(CLOSE,18)CLOSE)/(HHV(HIGH,24)LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=EMA((VARR3MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE20,10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
VARR26:=EMA((CLOSELLV(LOW,9))/(HHV(HIGH,9)DS);DS31:=IF(A9<9999{90324},4.7,DS);DS61:=IF(A9<9999{0324},4.65,DS);
DS2:=IF(A9<9999{230},0.01,DS);DS9:=IF(A9<9999{230},0.04,DS);DS15:=IF(A9<9999{20},0.002,DS);DS21:=IF(A9<9999{230},0.008,LLV(L,65)*DARS),6,1),2)*XS;
{}Y1:=IF(A9<8948,0.5*(AWP15+AWP16+AWP13+AWP14+AK17+AH11+AH12+AH13+AH14+AH15+AH16+AI11+AI12+AI13+AI14+AI15+AI16+AG11+AG12+AG13+AG14+AG15+AG16+AL11+AL12+AL13+AL14+AL15+AL16+AL17+AA11+AA12+AA13+AA14+AA15+AA16+AA17+AK11+AK12+AK13+AK14+AK15+AK16+AWP12+AWP11+AWP1+AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1+AX1+AW1+AW11+AX11+AF11+AF111+AF1111+AE11+AE12+AE14+AC11+AC12+AC13+AC14+AC15+AC16+AC17+AB11+AB12+AB13+AB14+AB15+AB16+AB17+AB0+AB18)*14,DS1)*DARS;{反特别版处理}
{}Y31:=IF(A9<8940,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1+AX1+AW1+AW11+AX11+AF11+AF111+AF1111)*14,DS31);{反特别版处理}
{}Y41:=IF(A9<8940,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1+AX1+AW1+AW11+AX11+AF11+AF111+AF1111)*14,DS41);{反特别版处理}
{}Y51:=IF(A9<8940,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1+AX1+AW1+AW11+AX11+AF11+AF111+AF1111)*14,DS51);{反特别版处理}
{}Y61:=IF(A9<8940,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1+AX1+AW1+AW11+AX11+AF11+AF111+AF1111)*14,DS61);{反特别版处理}
}Y71:=IF(A9<8940,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1+AX1+AW1+AW11+AX11+AF11+AF111+AF1111)*14,DS61);{反特别版处理}
Y81:=IF(A9<8940,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1+AX1+AW1+AW11+AX11+AF11+AF111+AF1111)*14,DS61);{反特别版处理}
{}Y2:=IF(A9<9050,0.5*(AI29+AF23+AF21+AF22+AK27+AK28+AL27+AL28+AA27+AA28+AI27+AI28+AJ21+AJ22+AJ23+AJ24+AJ25+AJ26+AI21+AI22+AI23+AI24+AI25+AI26+AH21+AH22+AH23+AH24+AH25+AH26+AH27+AA21+AA22+AA23+AA24+AA25+AA26+AL21+AL22+AL23+AL24+AL25+AL26+AK21+AK22+AK23+AK24+AK25+AK26+AB2+AB21+AB22+AB23+AB24+AB25+AB26+AB27+AM28+AM27+AM26+AM25+AM24+AM23+AM22+AM21+AM2+AA2+AH2+AI2+AJ2+AK2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222+AQ23+AQ24+AQ25+AQ26+AQ27+AC21+AC22+AC23+AC24),DS2)*DARS;{反特别版处理}
{}Y5:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS5);{反特别版处理}
{}Y7:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS7);{反特别版处理}
{}Y9:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS9);{反特别版处理}
{}Y11:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS11);{反特别版处理}
{}Y13:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS13);{反特别版处理}
{}Y15:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS15);{反特别版处理}
{}Y17:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS17);{反特别版处理}
{}Y19:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS19);{反特别版处理}
{}Y21:=IF(A9<9050,0.5*(AA2+AH2+AI2+AJ2+AL2+AC2+AE2+AF2+AG2+AX2+AP2+AX22+AX222+AP22+AP222+AQ2+AQ22+AQ222+AQ+AQ2222+AG22+AG222),DS21);{反特别版处理}
Y3:=CROSS(Y2,个股);Y4:=CROSS(Y1,个股) AND 个股>0.6;Y32:=CROSS(Y31,个股) AND 个股>0.6;Y42:=CROSS(Y41,个股) AND 个股>0.6;Y52:=CROSS(Y51,个股) AND 个股>0.6;
Y62:=CROSS(Y61,个股) AND 个股>0.6;Y72:=CROSS(Y71,个股) AND 个股>0.6;Y82:=CROSS(Y81,个股) AND 个股>0.6;
Y6:=CROSS(Y5,个股);Y8:=CROSS(Y7,个股);Y10:=CROSS(Y9,个股);Y12:=CROSS(Y11,个股);Y14:=CROSS(Y13,个股);Y16:=CROSS(Y15,个股);
Y18:=CROSS(Y17,个股);Y20:=CROSS(Y19,个股);Y22:=CROSS(Y21,个股);
DRAWICON((Y4 > 0),箱顶*1.03,2);DRAWICON((Y32> 0),箱顶*1.03,2);DRAWICON((Y42 > 0),箱顶*1.03,2);DRAWICON((Y52 > 0),箱顶*1.03,2);
DRAWICON((Y62 > 0),箱顶*1.03,2);DRAWICON((Y72 > 0),箱顶*1.03,2);DRAWICON((Y82 > 0),箱顶*1.03,2);
DRAWICON((Y3 > 0),长底,1);DRAWICON((Y6> 0),长底,1);DRAWICON((Y8> 0),长底,1);DRAWICON((Y10 > 0),长底,1);DRAWICON((Y12 > 0),长底,1);
DRAWICON((Y14 > 0),长底,1);DRAWICON((Y16 > 0),长底,1);DRAWICON((Y18> 0),长底,1);DRAWICON((Y20> 0),长底,1);DRAWICON((Y22 > 0),长底,1);
Z1:=STRCAT(HYBLOCK,’ ‘);
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,’ ‘);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z4,GNBLOCK)),COLORCYAN;

通达信绝妙箱体主图指标公式的选股公式


喜欢 (0)